Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PORT FORWARD PPTP & PROTOCOL GRE HOW TO QUESTOIN ?

Hi all,

I am having a bit of a struggle with a port forward off pptp & gre (the whole package offcourse) from the public nat outside interface towards the inside interface.

Here is a configuration example.

Here is an example of a normal portforward configuration. I want to ask your help in modifying this config with the goal of forwarding also GRE as a protocol.

int lo 10

ip address "public"

ip nat outside

int vlan 200

ip address 192.168.1.254 255.255.255.0

ip nat inside

ip access-list extended 100

permit ip 192.168.1.0 0.0.0.255 any

deny ip any any

To allow all hosts in the local subnet to access the internet

ip nat inside source list 100 interface lo 10 overload

Now, we know that the 192.168.1.1 is the pptp server.

ip nat inside source static 192.168.1.1 1723 interface lo 10 1723

Question his, what is the next step to allow GRE to pass from Wan to Lan toward the PPTP server ? (192.168.1.1).

Thank you for your help.

Kind Regards

Jan Meylaers

1 REPLY
New Member

Guys,

Guys,

just to let you know.

add in "extendable" @the end of the nat rule and the problem is solved.

Kind Regards

Jan Meylaers

306
Views
0
Helpful
1
Replies
CreatePlease to create content