Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Possible static route from WIC issue

Hi,

I need a little help trying to connect my WIC-1ADSL card, its installed in a Cisco 2651XM router, to my ISP and as far as I can see I'm almost there but I can't get my browser to resolve google just yet. All the config I've put together (attached) was taken at the same time, except the 'show interface fastethernet0/0' command which I ran as an afterthought following a router restart, because I felt it would be a good idea to include.

My dialer0 interface is showing the IP address allocated by my ISP, which I guess is a good thing and both it and the ATM0/0 interface look like they're exchanging packets with my ISP, which I guess is another good thing. My PC has been allocated a DHCP address by the router and is attached to it on fastethernet0/0 so I guess the possibilities for the issue are the static route between the WIC and fastethernet0/0 or the PPP negotiation issue 'Outbound cdp packet dropped', whatever that is.

The lights on the WIC are in the following state:

CD light is on solid

LP light is off

OK light is on solid

Any advice or help on this would be much appreciated. Thanks again in advance,

Pat

2 REPLIES
Cisco Employee

Re: Possible static route from WIC issue

Hi,

It seems there is no DNS configured on your PC.

Please configure the router to send your ISP DNS addresses in addition to the IP address of the host and the default-gateway.

HTH

Laurent.

New Member

Re: Possible static route from WIC issue

Hi Laurent,

Thanks for the pointer. That did the trick and it now works fine.

Pat

114
Views
0
Helpful
2
Replies
CreatePlease to create content