Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PPP encap on 2611 router

I was wondering if I could use PPP encap to combine 2 T1 lines on a 2611 router.

My config on the routers are:

interface FastEthernet0/0

description connection to DMZ switch

ip address xxx.15.0.2 255.255.255.252

ip helper-address 10.0.60.2

duplex auto

speed auto

!

interface Serial0/0

description connection to DSU to Corpus

ip address xxx.15.0.5 255.255.255.252

service-module t1 fdl both

!

interface FastEthernet0/1

description NMLI connection 106 Wynn

ip address xxx.26.1.1 255.255.255.252

ip helper-address 10.0.60.2

speed 100

full-duplex

the IOS version is 12.2(8)T10 and the routers have the following hardware:

cisco 2611XM (MPC860P) processor (revision 0x100) with 93184K/5120K bytes of memory.

Processor board ID JAE074002B7 (1945669642)

M860 processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

32K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

I know I will have to purchase another T1 DSU/CSU WIC but I was wondering if I could use the following configuration:

interface Serial0/0:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1/1:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

interface Multilink1

ip address x.x.x.x

ppp multilink

ppp multilink group 1

7 REPLIES
Hall of Fame Super Silver

Re: PPP encap on 2611 router

Hello James,

it should be possible but be aware that this can cause an higher cpu load in comparison to use the two links as L3 parallel links

Hope to help

Giuseppe

New Member

Re: PPP encap on 2611 router

How would the configuration look if I were to set them up as L3 parallel links?

Thanks for the quick response.

James

Hall of Fame Super Silver

Re: PPP encap on 2611 router

Hello James,

sorry I was unclear:

you just configure each serial with its own ip subnet:

example:

int ser0/0

enc ppp

ip address 10.10.10.1 255.255.255.252

int ser0/1

enc ppp

ip address 10.10.10.5 255.255.255.252

Hope to help

Giuseppe

New Member

Re: PPP encap on 2611 router

Would this enable load balancing across the links?

James

Hall of Fame Super Bronze

Re: PPP encap on 2611 router

Yes, you can configure MLPPP but you need to make sure the remote router also supports MLPPP and the configuration must be done at the same time on both devices.

__

Edison.

New Member

Re: PPP encap on 2611 router

they are both identical 2611 routers, would I need to increase the memory?

Thanks for the quick response.

James

Hall of Fame Super Bronze

Re: PPP encap on 2611 router

Should be fine.

263
Views
0
Helpful
7
Replies
CreatePlease to create content