Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

PPP Multilink using VWIC-2MFT-G703 and E1/PRI Card

Hi,

I'm using an AS5300 with an E1/PRI Card with Serial Interfaces (Figure 2-4 : http://www.cisco.com/en/US/products/hw/univgate/ps501/products_installation_guide_chapter09186a008007de67.html#8697) and a Cisco 1721 with a VWIC-2MFT-G703 (http://www.cisco.com/warp/public/788/products/vwicmf_e1.html). I tried to set a multilink connexion between them.

The Problem is that When they are on HDLC encapsulation, both Serial on the AS5300 and the Cisco 1721 are up, but when I set PPP encapsulation on both ends in order to set the multilink, the serial went down.

Following my actual config:

AS 5300:

controller E1 2

framing NO-CRC4

channel-group 0 timeslots 1-31

!

controller E1 3

framing NO-CRC4

channel-group 0 timeslots 1-31

interface Multilink1

ip address 192.168.1.1 255.255.255.252

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial2:0

description LS-1 with Cisco 1721

bandwidth 1984

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial3:0

description LS-2 with Cisco 1721

bandwidth 1984

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

I tried to reconfigure them on my test Lab with PPP Encapsulation and I always got protocol down, but when using HDLC they goes UP. I also took 2 Cisco 1721 and both of them have VWIC-2MFT-G703, I configure them with PPP Encapsulation and here both ends

goes UP without any problem.

Maybe I misconfigured the AS5300, so if you have an idea about the correct configuration on Cisco 1721 and the AS5300, ie., What should be

done on (Controller and Serial interface) to set PPP multilink?

Following IOS version of the AS5300 and Cisco 1721:

--------- AS5300: ---------

AS5300>sh ver

IOS (tm) 5300 Software (C5300-IS-M), Version 12.2(2)XA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Compiled Wed 27-Jun-01 01:27 by hwcheng

Image text-base: 0x600089B0, data-base: 0x61034000

ROM: System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTFLASH: 5300 Software (C5300-BOOT-M), Version 12.0(4)T1, RELEASE SOFTWARE (fc1)

System image file is "flash:c5300-is-mz.122-2.XA.bin"

cisco AS5300 (R4K) processor (revision A.32) with 131072K/16384K bytes of memory.

Processor board ID 24709928

R4700 CPU at 150Mhz, Implementation 33, Rev 1.0, 512KB L2 Cache

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

Backplane revision 2

Manufacture Cookie Info:

EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x30,

Board Hardware Version 3.2, Item Number 800-2544-04,

Board Revision B0, Serial Number 24709928,

PLD/ISP Version 0.0, Manufacture Date 25-Feb-2001.

1 Ethernet/IEEE 802.3 interface(s)

1 FastEthernet/IEEE 802.3 interface(s)

11 Serial network interface(s)

120 terminal line(s)

8 Channelized E1/PRI port(s)

128K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

8192K bytes of processor board Boot flash (Read/Write)

--------- Cisco 1721 ---------

Cisco-1721>sh ver

IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(15)T9, RELEASE SOFTWARE (fc2)

Compiled Sat 01-Nov-03 06:27 by ccai

Image text-base: 0x80008120, data-base: 0x80C505CC

ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

System image file is "flash:c1700-sy-mz.122-15.T9.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 29145K/3623K bytes of memory.

Processor board ID FOC06160FXN (1631048782), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

2 Channelized E1/PRI port(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

4 REPLIES
Community Member

Re: PPP Multilink using VWIC-2MFT-G703 and E1/PRI Card

Hi,

What I understand is that when use ppp on 2 interfaces each sides the line protocol goes down. If so..

plz try the followings..

global config..

aaa authentication ppp NO-AUTHENTICATION none

aaa authorization network NO-AUTHENTICATION none

interface command ( all interfaces)

int serial 0 / multilink 0

ppp authorization NO-AUTHENTICATION

PLz let me know..if it works..

Thx,

G

Community Member

Re: PPP Multilink using VWIC-2MFT-G703 and E1/PRI Card

I had the same issue. And it turned out,

that it was a software bug. I had to upgrade

the IOS on the AS5300.

HTH,

Andras

Community Member

Re: PPP Multilink using VWIC-2MFT-G703 and E1/PRI Card

Hi,

Thanks gaurav I'll try your configuration and will keep you updated.

Regarding horvaia, could you please tell me which IOS version are you using and solved the problem? which upgrade you did to solve it.

Actually I'm using the C5300-IS-M, Version 12.2(2)XA : c5300-is-mz.122-2.XA.bin

AS5300>sh ver

IOS (tm) 5300 Software (C5300-IS-M), Version 12.2(2)XA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

ROM: System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTFLASH: 5300 Software (C5300-BOOT-M), Version 12.0(4)T1, RELEASE SOFTWARE (fc1)

System image file is "flash:c5300-is-mz.122-2.XA.bin"

Regards,

Community Member

Re: PPP Multilink using VWIC-2MFT-G703 and E1/PRI Card

hi,

here is the sh ver

Cisco Internetwork Operating System Software

IOS (tm) 5300 Software (C5300-IS-M), Version 12.1(27b), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Tue 16-Aug-05 17:53 by pwade

Image text-base: 0x60008948, data-base: 0x60C36000

ROM: System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTLDR: 5300 Software (C5300-BOOT-M), Version 12.0(4)T1, RELEASE SOFTWARE (fc1)

"flash:c5300-is-mz.121-27b.bin"

894
Views
0
Helpful
4
Replies
CreatePlease to create content