Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ppp not supported on vwic 2mft-t1

I have a 2821 router with a vwic 2mft-t1 card. When i use the ip base w/o crypt ios i can set encapsulation ppp on the serial interface. when i use the ip base ios and try to set encapsulation ppp on the serial interface i get the message that hardware does not support the encapsulation?

3 REPLIES

Re: ppp not supported on vwic 2mft-t1

What Major IOS release are you using?

As per feature navigator, PPP is supported on the 2821 with ip base feature set in all major releases of 12.4

Narayan

New Member

Re: ppp not supported on vwic 2mft-t1

I have tried this with two files:

c2800nm-ipbasek9-mz.124-13.bin

c2800nm-ipbasek9-mz.124-17.bin

Both give me the same error message.

Thank you

Mike

Hall of Fame Super Gold

Re: ppp not supported on vwic 2mft-t1

very strange. If you can prove this to the TAC and they can reproduce, should be a new bug if not known already.

126
Views
0
Helpful
3
Replies
CreatePlease to create content