Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PPP over FR

Hi

can I configure ppp over FR physical interface, not point-to-point subinterface.

thanks

2 REPLIES
VIP Purple

Re: PPP over FR

Hello,

I tested PPPoFr with the following configuration and got it working without any problems.

RouterA

!

interface Serial0

no ip address

encapsulation frame-relay

frame-relay interface-dlci 102 ppp virtual-template1

!

interface Virtual-Template1

ip address 160.12.12.1 255.255.255.252

RouterB

!

interface Serial0

no ip address

encapsulation frame-relay

frame-relay interface-dlci 201 ppp virtual-template1

!

interface Virtual-Template1

ip address 160.12.12.2 255.255.255.252

Are you running into trouble with your config or do you just want to know if it is possible to configure it on physical interfaces ?

Regards,

GP

New Member

Re: PPP over FR

thanks alot,, i just want to know..

105
Views
5
Helpful
2
Replies