Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPoE configuration assistance with NTT Hikari NEXT (Japan ISP)

Has anyone ever configured a Cisco router to do PPPoE authentication with Hikari NEXT in Japan?  I've tried various configurations on a Cisco 2821 router, and have not been successful to get network connectivity.  The PPP negotiation occurs and get authenticated, but traffic does not pass.  Setting up a PPP connection with a laptop directly attached works just fine. 

!

interface GigabitEthernet0/0

description ISP

no ip address

pppoe enable group global

pppoe-client dial-pool-number 1 dial-on-demand  

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

no cdp enable

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

ip mtu 1492

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

ppp authentication chap

ppp chap sent-username blah@blah.com password blah

!

dialer-list 1 protocol ip permit

Everyone's tags (3)
1 REPLY
Hall of Fame Super Gold

Re: PPPoE configuration assistance with NTT Hikari NEXT (Japan

Configure:

interface GigabitEthernet0/0

no pppoe enable group global

no ip nat outside

!

interface Dialer1

ip  address negotiated

ip nat outside

ip virtual-reassembly

no ip mtu 1492

mtu 1492

ppp ipcp default route

ppp ipcp dns request

Then if still don't work further debug is needed.

1029
Views
0
Helpful
1
Replies