Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPoE DSL to 1751

Hello,

I'm starting a new thread, as the last one died out without resolve.

I have Centurytel DSL service and the modem is in bridge mode, so the PPPoE login session gets passed through to the router. They assign us DHCP addresses (even for static - static DHCP). I'm trying to get my 1751 w/ 1 wic-1enet card to "dial up" the PPPoE session, login, and obtain an IP address. I'm having issues actually getting connected. Anyone able to help?

I have a couple of debug captures, and here is my startup config:

!

! NVRAM config last updated at 23:53:50 Central Sat Apr 12 2008

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname SANDBOX_1751

!

!

memory-size iomem 20

clock timezone Central -6

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

ip name-server 64.91.3.46 (DSL DNS SERVER IP?)

ip name-server 64.91.3.60 (DSL DNS SERVER IP?)

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

!

!

interface FastEthernet0/0

description Lan

ip address 1.1.1.3 255.255.255.0

ip nat inside

speed auto

full-duplex

!

interface Ethernet0/0

description iburst

no ip address

ip nat outside

ip tcp adjust-mss 1452

full-duplex

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

ip route-cache flow

ip tcp adjust-mss 1452

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap password 0 pass

ppp pap sent-username XXXX password 0 XXXXX

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

ip nat inside source list 1 interface Dialer1 overload

!

ip pim bidir-enable

!

!

access-list 1 permit 1.1.1.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

2 REPLIES
New Member
New Member

Re: PPPoE DSL to 1751

Hi, I see it's been a few months, wonder if you got this going? If it is PAP, I can't see a problem, but if it is CHAP, you are not sending the username ....

ppp authentication chap callin

ppp chap hostname username@whaterver.net (missing)

ppp chap password 0 psw1234

Ed

202
Views
0
Helpful
2
Replies
CreatePlease login to create content