Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pppoe on 871 using bridge dsl modem

I'm having a problem with an 871 router that I need to configure with DMVPN, but I cannot get it to work using a bridge dsl modem using pppoe on 871 as a client. It will not authenticate. I will attach a log from doing a debug ppp authentication. Here is the running config:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no logging console

!

no aaa new-model

ip cef

!

multilink bundle-name authenticated

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description WAN

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

no cdp enable

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

no ip address

!

interface Dialer0

mtu 1492

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap

ppp pap sent-username <blank> password 0 <blank>

!

ip route 0.0.0.0 0.0.0.0 dialer0

!

dialer-list 1 protocol ip permit

!

no ip http server

no ip http secure-server

!

control-plane

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

Jun 19 00:32:17.119: PPPoE 0: I PADO R:0016.c8c5.8438 L:0017.9464.d2a1 Fa4

*Jun 19 00:32:19.167: PPPoE 16181: I PADS R:0016.c8c5.8438 L:0017.9464.d2a1 Fa4

*Jun 19 00:32:19.167: IN PADS from PPPoE Session

*Jun 19 00:32:19.171: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

*Jun 19 00:32:19.183: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t

o up

*Jun 19 00:32:21.243: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

*Jun 19 00:32:21.247: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t

o down

*Jun 19 00:32:41.435: PPPoE 0: I PADO R:0016.c8c5.8438 L:0017.9464.d2a1 Fa4

*Jun 19 00:32:43.487: PPPoE 16188: I PADS R:0016.c8c5.8438 L:0017.9464.d2a1 Fa4

*Jun 19 00:32:43.487: IN PADS from PPPoE Session

*Jun 19 00:32:43.487: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

*Jun 19 00:32:43.491: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t

o up

*Jun 19 00:32:45.571: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

*Jun 19 00:32:45.575: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t

o down

1 REPLY
Silver

Re: pppoe on 871 using bridge dsl modem

recreate the username and password and then try again. The logs show a possiblity ok authentication mismatch.

If possible try a debug of PPP and see what's happening

152
Views
0
Helpful
1
Replies
CreatePlease to create content