Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PPPOE problem

I<m replacing a D-Link with a 1711 but pppoe synch is not happening. I know I have the right user/password. It's connecting to a micro-wave dish and it seems that sometimes there are delays.

If I reconnect the D-link, it comes back up .....

Ideas?

Thanks

Daniel

2 REPLIES
VIP Purple

Re: PPPOE problem

Hello Daniel,

can you post the configuration of your 1711 router ?

Regards,

GP

New Member

Re: PPPOE problem

It is pretty standard ... it's working fine with 120 other routers ..... Here's the interface part of it

interface Null0

no ip unreachables

!

interface FastEthernet0

description $ETH-WAN$

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet1

no snmp trap link-status

!

interface FastEthernet2

no snmp trap link-status

!

interface FastEthernet3

no snmp trap link-status

!

interface FastEthernet4

no snmp trap link-status

!

interface Vlan1

description $FW_INSIDE$$ETH-SW-LAUNCH$

ip address 10.102.253.30 255.255.255.0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1300

!

interface Async1

description $BACKUP_INTF_FastEthernet0_TRACK_1$

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

encapsulation ppp

dialer in-band

dialer pool-member 2

async mode dedicated

!

interface Dialer0

description $FW_OUTSIDE$

bandwidth 1500

ip address negotiated

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip nat outside

ip inspect DEFAULT100 out

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxx password xxxxx

service-policy output qos

!

interface Dialer1

description $FW_OUTSIDE$

ip address negotiated

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip inspect DEFAULT100 out

ip virtual-reassembly

encapsulation ppp

no ip route-cache

dialer pool 2

dialer string 4186472447

dialer-group 2

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxx password xxxx

!

router eigrp 10

network 10.102.253.0 0.0.0.255

network 10.250.10.0 0.0.0.255

network 10.250.11.0 0.0.0.255

network 10.251.10.0 0.0.0.255

network 10.251.11.0 0.0.0.255

distribute-list 10 out

no auto-summary

!

ip local policy route-map SDM_BACKUP_RMAP_1

ip local pool clientpool 10.1.1.1 10.1.1.2

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0 track 1

ip route 0.0.0.0 0.0.0.0 Dialer1 2

ip route 216.226.56.16 255.255.255.255 Dialer0

ip http server

ip http access-class 2

ip http authentication local

no ip http secure-server

!

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

ip nat inside source route-map SDM_RMAP_2 interface Dialer1 overload

Do you need more?

Thanks

Daniel

118
Views
0
Helpful
2
Replies
CreatePlease to create content