Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPoE with Cisco 851.

I'm trying to configure the 851 router to auth with PPPoE and it doesn't seem to work. I put all the settings with PAP authentication (ISP = Sympatico), yet it can't get the connection to work. I've tried with the SDM Express without success, then, downloaded SDM and installed on the router hoping to get more configs, still doesn't work. I've also put my user as b1****@sympatico.ca.

Could it be the modem not taking the commands or something, i'm totally clueless regarding this issue, since i'm not very familiar with the 850 series router.

Regards,

1 REPLY

Re: PPPoE with Cisco 851.

Here's a working config for PPPoE on an 851.

interface FastEthernet0/1

description DSL WAN Interface

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip mroute-cache

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

interface Dialer1

description DSL WAN Dialer$FW_OUTSIDE$

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username dude@static.sbcglobal.net password 0 SeCrEt

dialer-list 1 protocol ip permit

HTH and please rate

929
Views
0
Helpful
1
Replies
CreatePlease login to create content