Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

pri

hi

i have that configuration:

hostname Center-2

!

logging buffered 10000 debugging

aaa new-model

aaa authentication login default group tacacs+ local

aaa authentication login no_tacacs local enable

aaa authentication enable default group tacacs+ enable

aaa authentication ppp default local

aaa accounting exec default start-stop group tacacs+

aaa accounting commands 15 default start-stop group tacacs+

aaa accounting network default start-stop group tacacs+

aaa accounting connection default start-stop group tacacs+

enable secret xxxx

enable password xxxx

!

username xxx password xxx

username xxx password xxx

ip subnet-zero

!

ip telnet hidden addresses

no ip domain-looku

!

no ip bootp server

isdn switch-type primary-net5

call rsvp-sync

!

controller E1 0/0

channel-group 1 timeslots 1-31

!

controller E1 1/0

pri-group timeslots 1-31

!

interface Loopback0

ip address 188.10.x.x.x.255.255

!

interface Ethernet0/0

ip address 12.x.x.x.255.0.0

ip rip send version 1 2

ip rip receive version 1 2

full-duplex

bridge-group 10

!

interface TokenRing0/0

no ip address

shutdown

ring-speed 16

!

interface Serial1/0:15

no ip address

encapsulation ppp

ip mroute-cache

dialer pool-member 1

isdn switch-type primary-net5

no cdp enable

!

interface Dialer1

ip address 194.106.11.1 255.255.255.0

encapsulation ppp

dialer in-band

dialer string 7105088

dialer load-threshold 20 either

dialer-group 1

no cdp enable

ppp multilink

!

interface Dialer2

ip unnumbered Ethernet0/0

ip rip send version 2

ip rip receive version 2

encapsulation ppp

dialer pool 1

dialer idle-timeout 240

dialer load-threshold 20 either

dialer-group 2

no cdp enable

ppp authentication chap

ppp multilink

!

router rip

version 2

redistribute connected

redistribute static

passive-interface Dialer2

passive-interface Loopback0

network 10.0.0.0

network 11.0.0.0

network 12.0.0.0

network 192.168.3.0

network 192.168.93.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.x.x.x.0.0.3

ip tacacs source-interface Ethernet0/0

no ip http server

!

logging source-interface Ethernet0/0

access-list 9 permit 172.30.98.51

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

bridge 10 protocol ieee

!

dial-peer cor custom

!

Center-2#

this is a center router that need to called about 8 calls from brunch on isdn,

and the problem is that only one call can be success and the second fail and when i disconnect success call then the second success to connet.there only one connent at the same time,why?

4 REPLIES
New Member

Re: pri

Is channel 15 your D-channel? Dialer1 doesn't belong to any pool?

Thanks.

New Member

Re: pri

but my serial1/0:15 collects the calls.

it get the calls,is it?

Bronze

Re: pri

If you use dialer pool's you can only terminate one call per dialer interface and that is why you are having the issue. If you want to terminate more than one call you would need to configure more dialer interfaces.

But to make things easier you can just change the serial interface to use a rotary group instead of dialer pool.

dialer rotary-group x (where x is the dialer interface number)

Daniel

New Member

Re: pri

that configuration is good?

dialer rotary-group 1

ip unnumbered Ethernet0/0

ip rip send version 2

ip rip receive version 2

encapsulation ppp

dialer pool 1

dialer idle-timeout 240

dialer load-threshold 20 either

dialer-group 2

no cdp enable

ppp authentication chap

ppp multilink

103
Views
0
Helpful
4
Replies
CreatePlease to create content