Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Private Site to Site T1 Question

Hello,

i just had a site to site t1 installed between 2 sites here. we will call them site A and Site B. Site A has a 3745 router that handles a ds3 also and site B has a 2650xm. here is the ip addressing we will use:

SITE B: LAN 172.18.7.254/24 with a default route of 172.18.7.254 WAN 172.18.63.244/30 with B at 172.18.63.246 and SITE A at

172.18.63.245

does this look right for the serial interfaces at both locations:

SITE A 3745:

Interface serial 0/0

>>service-module t1 clock source line

>>service-module t1 timeslots 1-24 speed 64

>>service-module t1 framing esf

>>service-module t1 linecode b8zs

>>ip address 172.18.63.245 255.255.255.252

>>encapsulation ppp

>>no shut

SITE B 2650XM:

Interface serial 0/0

>>service-module t1 clock source internal

>>service-module t1 timeslots 1-24 speed 64

>>service-module t1 framing esf

>>service-module t1 linecode b8zs

>>ip address 172.18.63.246 255.255.255.252

>>encapsulation ppp

>>no shut

at site b we only have a 3650 for our core etc. i will plug fastethernet 0/0 into the 3560. the lan addressing is 172.18.7.0/24. i will run dhcp from the 3560. do i need any nat statements etc on the 3560/ im a little confused here.

also what would you recommend for ips on the fastethernet 0/0 of each router.

i really appreciate the help!

Bob C.

1 REPLY

Re: Private Site to Site T1 Question

Your default gateway on Site B router should be 172.18.63.246 (Site A's serial interface).

Yor default gateway on 3560 should be 172.18.7.254

To communicate between site A and site B you dont need NAT. Is the DS3 at site A used for internet access ? If then you can configure NAT on the site A router.

controller t3 1/0

.

.

.

int s1/0:x

ip add

ip nat outside

int s0

description Wan link to Site B

ip add 172.18.63.245 255.255.255.252

ip nat inside

int e0

ip add 172.x.x.x

description LAn network at site A

ip nat inside

ip nat inside source list 1 interface s1/0:x overload

access-list 1 permit any

HTH

94
Views
0
Helpful
1
Replies
CreatePlease to create content