Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem configuring a VIC2-2FXO card on a Cisco 2911 router

Hello all.

Sorry to barge in like this, since I am new around here, but I'm trying to implement a lab solution for CallManager 7 with a CallManager server, a VG202 and a router 2911.

Besides the fact that CallManager itself it's like a tough cookie to crack, I'm having trouble to configure this card on the router 2911.

I already tried and make it work the CUCME on a 2800 series router, but in this 2911 with new IOS 15 i can't understand how to configure this card.

Can anyone give me a boost on this? Can anyone at least tell me if this FXO card it's compatible with this 2900 series router?

Any help is appreciate on this matter.

Thanks in advance.

cheers

Paulo

4 REPLIES
New Member

Re: Problem configuring a VIC2-2FXO card on a Cisco 2911 router

According to the compatibility table at http://www.cisco.com/en/US/products/ps10537/products_relevant_interfaces_and_modules.html, the VIC2-2FXO is compatible with the 2900 series routers.

I've been bitten by IOS 15 with the new licensing model before. I'd suggest to investigate that you have the licenses required for running the voice commands you need. You can obtain trial versions to confirm any suspicion you have.

Hope this helps,

New Member

Re: Problem configuring a VIC2-2FXO card on a Cisco 2911 router

Thanks alfredos

That's a very good tip.

Been checking the installed licenses on the 2911 router and I come up to this:

Technology Package License Information for Module:'c2900'

----------------------------------------------------------------
Technology    Technology-package          Technology-package
                     Current          Type               Next reboot
-----------------------------------------------------------------
ipbase           ipbasek9       Permanent        ipbasek9
security         None             None                None
uc                 None             None                None
data              None             None                None

From what I gather here seems like the uc (voice) license is not present, but in here:

Index: 8        Feature: uck9                              Version: 1.0
        License Type: Evaluation
        License State: Active, Not in Use, EULA not accepted
            Evaluation total period: 8  weeks 4  days
            Evaluation period left: 8  weeks 4  days
        License Count: Non-Counted
        License Priority: None
        Store Index: 1
        Store Name: Evaluation License Storage

Sounds like the license is present for uck9 but it's not in use!

Sorry, I know it is maybe a newbie question, but I'm not very familiar with this Cisco licensing issues.

Can you tell me if I am seeing it correctly or this is in fact a missing license?

Thanks

New Member

Re: Problem configuring a VIC2-2FXO card on a Cisco 2911 router

Unfortunately I don't know much about licenses myself since they came

into force only with the recently released 15 version, but I think you

will find these useful:

<>

<>

HTH,

--

Alfredo Sola

ASP5-RIPE

New Member

Re: Problem configuring a VIC2-2FXO card on a Cisco 2911 router

thank you again for your reply.

seems that this new IOS 15 has alot of surprises.

I'm having trouble installing SDM on this device. I keep getting a Not supported error when i try to install de 2.5.

Without this, none of the Cisco graphical sotwares works with this router and therefore, none of the simple tasks can be performed graphically.

One of this would be to accept the EULA agreement of these licenses.

Can anyone enlighten me on this SDM incompatibility?

thanks

3322
Views
4
Helpful
4
Replies