Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem in configuring OSPF

Hi,

I am facing a problem in configuring OSPF

Actually in one of our location the LL provider has provided half LL and half RF connectivity in between is a Lunix based convertor which converts LL into RF.The RF part connectivity is configured in Local Lan.Now the problem is how will i configure OSPF in 1751 router . Is there solutin for this as i don't want to configure ospf in convertor as that is placed at unmanged place.The diagram attached with will give the detailed information about the connectivity.

thanks

2 REPLIES

Re: problem in configuring OSPF

Hello,

if I understand your question/drawing correctly, you want OSPF connectivity between your 3745 and your 1751 routers without having to configure it on the convertor ? You might want to consider an OSPF tunnel between both routers, the configs would look like this:

hostname 1751

!

interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface Tunnel0

ip address 192.168.1.1 255.255.255.0

tunnel source Loopback0

tunnel destination 10.3.3.3

!

interface Serial0

ip address 172.16.15.1 255.255.255.0

encapsulation ppp

!

router ospf 1

network 10.1.1.0 0.0.0.255 area 0

network 192.168.1.0 0.0.0.255 area0

!

ip route 0.0.0.0 0.0.0.0 172.16.15.2

hostname 3745

!

interface Loopback0

ip address 10.3.3.3 255.255.255.0

!

interface Tunnel0

ip address 192.168.1.3 255.255.255.0

tunnel source Loopback0

tunnel destination 10.1.1.1

!

interface Serial1

ip address 172.16.25.3 255.255.255.0

!

router ospf 1

network 10.3.3.0 0.0.0.255 area 0

network 192.168.1.0 0.0.0.255 area 0

!

ip route 0.0.0.0 0.0.0.0 172.16.25.2

Regards,

GNT

Re: problem in configuring OSPF

Hi

What is the relevence of your 1751 router in your network?Is it acting as a gateway?Are you planning to have 1751 for backup?

I suggest placing the 1751 before the switch.i.e, install an WIC-1ENET (1 ethernet) in your 1751, Create routing between the converter and the router.

This should solve your purpose.

Pls rate helpful posts.

Regards

JD

196
Views
0
Helpful
2
Replies