Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem ip route

I have the next configuration in router R1

Router R1:

----------

inte fas0/1

ip address 172.20.10.202 255.255.255.248

int fas 0/0

ip address 172.17.240.1 255.255.255.0

ip route 0.0.0.0 0.0.0.0 fas0/1

----------------------------------

Router r1 connect with other router r2, i don't have the configuration of router r2.

I can do ping to r2 172.20.10.201 in router r2, since router r1, but pc in net 172.17.240.0/24 can't do ping to r2 172.20.10.201

The connection is:

pc-----fe0/0-r1-fe0/1------r2

I need to do any configuration additional in r1

3 REPLIES
Hall of Fame Super Bronze

Re: Problem ip route

No, you don't need any additional configuration on Router 1.

Router 1 has a default route towards R2. All packets from Router 1 will go to R2.

The problem is R2 does not have any routing information back to R1.

ip route 172.17.240.0 255.255.255.0 172.20.10.202 on R2 will fix the problem.

HTH,

__

Edison.

Hall of Fame Super Blue

Re: Problem ip route

"I need to do any configuration additional in r1"

No, you need a route added to R2 for 172.17.240.0/24 pointing back to R1.

Or you could use NAT if you can't access R2 ie. On R1

int fa0/0

ip nat inside

int fa0/1

ip nat outside

access-list 101 permit ip 172.17.240.0 0.0.0.255 host 172.20.10.202

ip nat inside source list 101 interface fa0/1 overload

Jon

New Member

Re: Problem ip route

Edison y Jon,

Thnaks by your answer.

Regards.

Pedro

251
Views
10
Helpful
3
Replies