Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem Static Nat + Load Balancing + FileOver

My problem is that I can not reach addresses NATed with aaaaa - bbbbbb - ccccc - etc. from the outside. The output interface is dialer 0


! Last configuration change at 10:55:12 UTC Tue Jan 12 2016 by comecar
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Comecar
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$i9CJ$ceQ41iBcdgnbPMjRljGXc.
!
no aaa new-model
!
no ip cef optimize neighbor resolution
ip cef
!
!
!
!
!
!
ip domain name comecar.local
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FGL1819205A
!
!
username comecar password 7 03075406035A754F4F1B58
!
redundancy
!
!
!
!
!
controller VDSL 0/0/0
!
controller VDSL 0/1/0
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
track 1 ip sla 1
delay down 10 up 10
!
track 2 ip sla 2
delay down 10 up 10
!
track 3 ip sla 3
delay down 10 up 10
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 10.0.10.2 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 10.0.0.1 255.255.255.252 secondary
ip address aa.aa.aa.aa 255.255.255.248
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
no ip route-cache cef
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0/0/0
no ip address
shutdown
!
interface ATM0/1/0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 2
!
!
interface Ethernet0/1/0
no ip address
shutdown
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxx@tiscali.it
ppp chap password 7 ddddddddddddd
no cdp enable
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp header-compression
dialer pool 2
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxxx@tiscali.it
ppp chap password 7 dddddddddddd
no cdp enable
!
ip local policy route-map IPSLA
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat pool tiscali aaaaaaaaaaa aaaaaaaaaaaa netmask 255.255.255.248
ip nat inside source route-map COMECAR_1 interface GigabitEthernet0/0 overload
ip nat inside source route-map DIAL0 interface Dialer0 overload
ip nat inside source route-map DIAL1 interface Dialer1 overload
ip nat inside source static tcp 10.0.5.2 25 bbbbbbbb 25 extendable
ip nat inside source static udp 10.0.5.2 25 bbbbbbbb 25 extendable
ip nat inside source static tcp 10.0.5.2 80 bbbbbbbb 80 extendable
ip nat inside source static udp 10.0.5.2 80 bbbbbbbb 80 extendable
ip nat inside source static tcp 10.0.5.2 443 bbbbbbbb 443 extendable
ip nat inside source static udp 10.0.5.2 443 bbbbbbbb 443 extendable
ip nat inside source static tcp 10.0.5.2 5004 bbbbbbbb 5004 extendable
ip nat inside source static udp 10.0.5.2 5004 bbbbbbbb 5004 extendable
ip nat inside source static tcp 10.0.5.2 8080 bbbbbbbb 8080 extendable
ip nat inside source static udp 10.0.5.2 8080 bbbbbbbb 8080 extendable
ip nat inside source static tcp 10.0.5.3 8016 cccccccc 8016 extendable
ip nat inside source static udp 10.0.5.3 8016 cccccccc 8016 extendable
ip nat inside source static tcp 10.0.5.3 8200 cccccccc 8200 extendable
ip nat inside source static udp 10.0.5.3 8200 cccccccc 8200 extendable
ip nat inside source static tcp 10.0.5.3 10019 cccccccc 10019 extendable
ip nat inside source static udp 10.0.5.3 10019 cccccccc 10019 extendable
ip nat inside source static tcp 10.0.5.3 10088 cccccccc 10088 extendable
ip nat inside source static udp 10.0.5.3 10088 cccccccc 10088 extendable
ip nat inside source static tcp 10.0.5.3 12088 cccccccc 12088 extendable
ip nat inside source static udp 10.0.5.3 12088 cccccccc 12088 extendable
ip nat inside source static tcp 10.0.5.4 80 ddddddddd 80 extendable
ip nat inside source static udp 10.0.5.4 80 ddddddddd 80 extendable
ip nat inside source static tcp 10.0.5.5 23 eeeeeeeee 23 extendable
ip nat inside source static udp 10.0.5.5 23 eeeeeeeee 23 extendable
ip nat inside source static tcp 10.0.5.5 80 eeeeeeeee 80 extendable
ip nat inside source static udp 10.0.5.5 80 eeeeeeeee 80 extendable
ip nat inside source static tcp 10.0.5.5 3300 eeeeeeeee 3300 extendable
ip nat inside source static udp 10.0.5.5 3300 eeeeeeeee 3300 extendable
ip nat inside source static tcp 10.0.5.6 7 ffffffffff 7 extendable
ip nat inside source static udp 10.0.5.6 7 ffffffffff 7 extendable
ip nat inside source static tcp 10.0.5.6 25 ffffffffff 25 extendable
ip nat inside source static udp 10.0.5.6 25 ffffffffff 25 extendable
ip nat inside source static tcp 10.0.5.6 80 ffffffffff 80 extendable
ip nat inside source static udp 10.0.5.6 80 ffffffffff 80 extendable
ip nat inside source static tcp 10.0.5.6 6036 ffffffffff 6036 extendable
ip nat inside source static udp 10.0.5.6 6036 ffffffffff 6036 extendable
ip nat inside source static tcp 10.0.5.6 9008 ffffffffff 9008 extendable
ip nat inside source static udp 10.0.5.6 9008 ffffffffff 9008 extendable
ip nat inside source static tcp 10.0.5.6 10002 ffffffffff 10002 extendable
ip nat inside source static udp 10.0.5.6 10002 ffffffffff 10002 extendable
ip nat outside source static 10.0.5.2 bbbbbbbbb
ip nat outside source static 10.0.5.3 ccccccccc
ip nat outside source static 10.0.5.4 ddddddddd
ip nat outside source static 10.0.5.5 eeeeeeeee
ip nat outside source static 10.0.5.6 fffffffff
ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
ip route 0.0.0.0 0.0.0.0 Dialer1 track 2
ip route 0.0.0.0 0.0.0.0 10.0.10.1 track 3
ip route 4.2.2.2 255.255.255.255 GigabitEthernet0/0
ip route 10.0.2.0 255.255.255.0 10.0.0.2
ip route 10.0.3.0 255.255.255.224 10.0.0.2
ip route 10.0.4.0 255.255.255.192 10.0.0.2
ip route 10.0.5.0 255.255.255.0 10.0.0.2
ip route 10.0.10.0 255.255.255.252 10.0.0.2
!
ip access-list extended SLA1
permit icmp any host 8.8.8.8 echo
ip access-list extended SLA2
permit icmp any host 8.8.4.4 echo
ip access-list extended SLA4
permit icmp any host 4.2.2.6 echo
!
ip sla auto discovery
ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer0
threshold 500
frequency 5
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 8.8.4.4 source-interface Dialer1
threshold 500
frequency 5
ip sla schedule 2 life forever start-time now
ip sla 3
icmp-echo 4.2.2.2 source-interface GigabitEthernet0/0
threshold 500
frequency 5
ip sla schedule 3 life forever start-time now
access-list 1 permit 10.0.2.0 0.0.0.255
access-list 1 permit 10.0.3.0 0.0.0.31
access-list 1 permit 10.0.4.0 0.0.0.63
access-list 1 permit 10.0.5.0 0.0.0.255
access-list 1 permit 10.0.10.0 0.0.0.3
!
route-map DIAL0 permit 10
match ip address 1
match interface Dialer0
!
route-map DIAL1 permit 10
match ip address 1
match interface Dialer1
!
route-map COMECAR_1 permit 10
match ip address 1
match interface GigabitEthernet0/0
!
route-map IPSLA permit 10
match ip address SLA1
set interface Dialer0
!
route-map IPSLA permit 20
match ip address SLA2
set interface Dialer1
!
route-map IPSLA permit 30
set interface GigabitEthernet0/0
!
!
!
control-plane
!
!
banner motd ^C






Michele Cappai
Tel. +39 3497359639
E-Mail sardinisde@gmail.com






^C
!
line con 0
password 7 xxxxxxxxxx
logging synchronous
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 xxxxxxxxxxx
login local
transport input ssh
line vty 5 15
password 7 xxxxxxxxxxx
login local
transport input ssh
!
scheduler allocate 20000 1000
!
end
1 REPLY
VIP Purple

You have to ensure that

You have to ensure that whatever interface aaaaa, bbbbb and ccccc come in that the return traffic goes out the same interface.

What interface should this traffic come in?

68
Views
0
Helpful
1
Replies
CreatePlease login to create content