Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem when applying a policy map / 1721 platform

HI all,

The thing is we try to apply a policy-map "service policy output NAME" inside a PVC in the ATM0.1 interface, but no way, after it the sh run output don?t show the config change... the command is accepted withou error but is not showed in the sh run...

One more thing, if I type the sh run command before going out of the PVC config mode the change is showed, but after exit that mode and type sh run again the command is lost...

Any idea?

Thanks a lot in advance.

Cheers,

2 REPLIES

Re: Problem when applying a policy map / 1721 platform

Hello,

make sure that the bandwidth configured in your service policy does not exceed 75% of the bandwidth available on the interface (the available bandwidth can be seen with the 'show que' command, check for the line 'Available bandwidth). If the bandwidth is exceeded in your service policy, the router will not apply the service policy.

If this doesn't help, can you post your config and indicate where you are applying the service policy ?

Regards,

GNT

New Member

Re: Problem when applying a policy map / 1721 platform

HI,

The Bandwidth configured in the policy-map don?t exceed the 75% of the remaining one.

Here is the config:

!

!

class-map match-any DATOS_SENALIZACION

match ip dscp af31

class-map match-any VOZ

match ip dscp ef

class-map match-any GESTION

match ip dscp cs2

class-map match-any ROUTING

match ip precedence 6

class-map match-any DATOS-SENALIZACION

match ip dscp af31

!

!

policy-map Upstream-GigADSL

class VOZ

priority 91

class ROUTING

bandwidth 30

class DATOS-SENALIZACION

bandwidth 150

random-detect

class GESTION

bandwidth 50

class class-default

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

ip address 10.9.144.160 255.255.252.0

pvc 1/40

class-vc 2M-IPoA

inarp 1

broadcast

oam-pvc manage 5

encapsulation aal5snap

!

!

We?re trying to apply the service-policy inside the PVC:

R1(config-if-atm-vc)#service-policy output Upstream-GigADSL

Here is the result before going out the PVC mode:

R1(config-if-atm-vc)#do sh run int atm0.1

Building configuration...

Current configuration : 218 bytes

!

interface ATM0.1 point-to-point

ip address 10.9.144.160 255.255.252.0

pvc 1/40

class-vc 2M-IPoA

inarp 1

broadcast

oam-pvc manage 5

encapsulation aal5snap

service-policy output Upstream-GigADSL

!

end

R1(config-if-atm-vc)#

and here is after returning to the enable mode:

R1#sh run int atm0.1

Building configuration...

Current configuration : 177 bytes

!

interface ATM0.1 point-to-point

ip address 10.9.144.160 255.255.252.0

pvc 1/40

class-vc 2M-IPoA

inarp 1

broadcast

oam-pvc manage 5

encapsulation aal5snap

!

end

Thanks,

119
Views
0
Helpful
2
Replies
CreatePlease to create content