Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem while configuring E1

I've a router 3725 with a DS3 as main link, now I want to implement a back-up solution via the E1 interface. But when I wanted confiugre my E1 in mode atm aim 1, the traffic has been impacted on the main link, have you an idea why?

I suspect the ATM AIM module which is in slot 1 and the E1 is plugged on slot 0.

sh diag :

Slot 0:

WIC Slot 1:

E1 (2 port)

WIC Slot 2:

E1 (2 port) WAN daughter card

Slot 1:

ATM DS3 Port adapter, 1 port

AIM ATM: 1

ATM AIM

2 REPLIES
Hall of Fame Super Silver

Re: Problem while configuring E1

Yavuz

What you posted does confirm that the E1 is in slot 0 and the DS3 is in slot 1. But that does not help us much to understand what the problem is. Perhaps you could describe the problem a bit more clearly? A good place to start would be to post the configuration of the router.

HTH

Rick

New Member

Re: Problem while configuring E1

Hi Rick,

Here is the config. of the router when I tried to configure the E1 in ATM MODE, the traffic was impacted on the main link ping success was 60% when I removed the command on the E1 the traffic became ok.

Can you advise me please.

hostname TEST

!

boot-start-marker

boot-end-marker

!

logging buffered 50000 debugging

!

memory-size iomem 10

no network-clock-participate wic 1

no network-clock-participate wic 2

no network-clock-participate aim 1

ip subnet-zero

no ip source-route

!

!

ip cef

no ip domain lookup

!

no ip bootp server

!

!

!

!

controller E1 0/0

====> I wanted to configure in "mode atm aim 0" the traffic has been impacted.

!

controller E1 0/1

!

controller E1 0/2

!

controller E1 0/3

!

!

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.80.1 255.255.255.0

ip helper-address 192.168.82.10

duplex auto

speed auto

!

interface ATM1/0

no ip address

logging event subif-link-status

atm scrambling cell-payload

no atm ilmi-keepalive

pvc 0/5 qsaal

!

pvc 0/16 ilmi

!

!

interface ATM1/0.1 point-to-point

ip address 10.0.32.198 255.255.255.252

pvc 0/334

broadcast

oam-pvc manage

!

!

interface ATM1/0.2 point-to-point

ip address 10.30.0.69 255.255.255.252

pvc 0/340

broadcast

oam-pvc manage

!

!

interface ATM1/0.3 point-to-point

ip address 10.30.0.73 255.255.255.252

pvc 0/341

broadcast

oam-pvc manage

!

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 ATM1/0.2

!

100
Views
0
Helpful
2
Replies