Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with 2 ISP Lines and Optimized Edge Routing

Hi,

I'm having a little problem with a router 2811 that have 2 Fiber Lines of 2 different ISPs, i have configured Load Balance with Optimized Edge Routing and it's working fine but sometimes i see that the ISP2 it's UP but the IP SLA and Track are down and it's not passing traffic and all traffic goes through the ISP1 then i should restart the router and it's all UP again.

I don't know if it's something with the configuration of the IP SLA or the Track or what.

Here i attach the config of the router.

I hope you can help me.

Elvis

3 REPLIES
Hall of Fame Super Gold

Re: Problem with 2 ISP Lines and Optimized Edge Routing

Which exact IOS are you running ?

New Member

Re: Problem with 2 ISP Lines and Optimized Edge Routing

It's running IOS c2800nm-spservicesk9-mz.124-5c.bin, because the IP base that i was running don't have the IP SLA commands that i need for that configuration.

Hall of Fame Super Gold

Re: Problem with 2 ISP Lines and Optimized Edge Routing

Hola,

From you config, I cannot see a reason why the track is down when ISP2 is up.

You should use the various debug commands to see if the pings are going out, if these are answered and how the track reacts to that.

90
Views
0
Helpful
3
Replies
CreatePlease to create content