Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with 2951 and DS3

I had a 7206 router that I was trying to replace with a 2951 with an NM-1T3/E3 module. When I move the DS3 to the 2951 the DS3 will not come up. To my knowledge there's nothing essentially different from how these two are configured so I'm not sure what I've missed.

My config from the 7206 was simple:

interface Serial1/0

ip address X.X.X.X X.X.X.X

encapsulation ppp

dsu bandwidth 44210

framing c-bit

cablelength 10

serial restart-delay 0

end

Some output of show controller from 7206:

M2T-T3+ pa: show controller:

PAS unit 0, subunit 0, f/w version 3-93, rev ID 0x2800001, version 3

idb = 0x64FB4AB0, ds = 0x64FB5C70, ssb=0x64FB6034

Clock mux=0x30, ucmd_ctrl=0x0, port_status=0x1

Serial config=0x8, line config=0x1B0202

maxdgram=4584, bufpool=128Kb, 256 particles

   rxLOS inactive, rxLOF inactive, rxAIS inactive

   txAIS inactive, rxRAI inactive, txRAI inactive

line state: up

cable type : T3  cable, received clockrate 44202795

base0 registers=0x3C800000, base1 registers=0x3C802000

mxt_ds=0x673180B4, rx ring entries=124, tx ring entries=254

statring=0xE354600, statr shadow=0x64FB9464, stat_head=314

rxring=0xE3543C0, rxr shadow=0x64FB8E30, rx_head=94

txring=0xE354C40, txr shadow=0x64FBA098, tx_head=239, tx_tail=243, tx_count=4

throttled=0, enabled=0

halted=0, last halt reason=0

Microcode fatal errors=0

rx_no_eop_err=0, rx_no_stp_err=0, rx_no_eop_stp_err=0

rx_no_buf=0, rx_soft_overrun_err=0, dump_err= 0, bogus=0, mxt_flags=0x2C

tx_underrun_err=0, tx_soft_underrun_err=0, tx_limited=0(256)

tx_fullring=18228, tx_started=2294571312, mxt_flush_count=0

rx_int_count=38895217, tx_int_count=-657719664

   Framing is c-bit, Clock Source is Line

   Bandwidth limit is 44210, DSU mode 0, Cable length is 10 feet

   rx FEBE since last clear counter 0, since reset 578761

   Data in current interval (623 seconds elapsed):

Output from show interface s1/0 on 7206 when it was working:

Serial1/0 is up, line protocol is up

  Hardware is M2T-T3+ pa

  Description: (Circuit ID)

  Internet address is X.X.X.X

  MTU 4470 bytes, BW 44210 Kbit/sec, DLY 200 usec,

     reliability 255/255, txload 11/255, rxload 11/255

  Encapsulation PPP, LCP Open

  Stopped: CDPCP

  Open: IPCP, TAGCP, crc 16, loopback not set

  Keepalive set (10 sec)

  Restart-Delay is 0 secs

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters 8w1d

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 25407

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 1973000 bits/sec, 407 packets/sec

  5 minute output rate 2054000 bits/sec, 667 packets/sec

     1993876858 packets input, 772670269 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

              0 parity

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     3076174408 packets output, 5251513 bytes, 0 underruns

     0 output errors, 0 applique, 0 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

   rxLOS inactive, rxLOF inactive, rxAIS inactive

   txAIS inactive, rxRAI inactive, txRAI inactive

Here's the running config section for the DS3 on the 2951:

!

card type t3 1

!

!

controller T3 1/0

clock source line

cablelength 10

!

!

interface Serial1/0

ip address X.X.X.X X.X.X.X

encapsulation ppp

dsu bandwidth 44210

serial restart-delay 0

!

Some info from 2951 show controller output :

T3 1/0 is down.

  Applique type is Subrate T3

  Transmitter is sending remote alarm.

  Receiver has no alarms.

  MDL transmission is disabled

  FEAC code received: No code is being received

  Framing is C-BIT Parity, Line Code is B3ZS, Clock Source is Line

  Data in current interval (670 seconds elapsed):

And from 2951 serial interface:

Serial1/0 is down, line protocol is down

  Hardware is DSXPNM Serial

  Internet address is X.X.X.X/30

  MTU 4470 bytes, BW 44210 Kbit/sec, DLY 200 usec,

     reliability 254/255, txload 1/255, rxload 1/255

  Encapsulation PPP, LCP Closed, crc 16, loopback not set

  Keepalive set (10 sec)

  Restart-Delay is 0 secs

  Last input 12w1d, output 12w1d, output hang never

  Last clearing of "show interface" counters 01:48:36

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: Class-based queueing

  Output queue: 0/1000/0 (size/max total/drops)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 3 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

DSU mode 0, bandwidth 44210, real bandwidth 44210, scramble 0

Everyone's tags (2)
3 REPLIES
Hall of Fame Super Bronze

Problem with 2951 and DS3

Framing looks the same but I don't see the line code from the 7200 router.

Are you sure it was B3ZS?

Check with your provider.

New Member

Problem with 2951 and DS3

Ended up being a bad NM-1T3/E3 card, couldnt see a hard loop and we swapped it then everything worked!

Hall of Fame Super Silver

Problem with 2951 and DS3

Thanks for posting back to the forum to let us know that you have resolved the issue and that the problem turned out to be on the card. This might help other readers of the forum who might face similar problems.

HTH

Rick

325
Views
5
Helpful
3
Replies