Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with, 888G-w PCEX-HSPA-G

Hi guys,

I have configured a 881G with PCEX-HSPA-G module and the Cellular interface never comes up

Im having some trouble to connect to internet

i've tried several tuto

I have attached my current config. Please help

Note : By cellular interface coming Up, I meant that Amber LED on the module will continously blinkin which indicates that the connection has not been established.

Current configuration : 2135 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable secret 5 $1$KVca$yQkmfTdqZnN1QEpa5u6l21

enable password user

!

no aaa new-model

service-module wlan-ap 0 bootimage autonomous

!

!

ip source-route

no ip routing

!

!

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool ccp-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   lease 0 2

!

!

no ip cef

no ipv6 cef

!

!

multilink bundle-name authenticated

chat-script gsm "" "ATDT*98*1#" TIMEOUT 60 "CONNECT"

!

!

username user privilege 15 secret 5 $1$x0oX$Edap7gNKRSoEUmXaEOSAI.

!

!

!

archive

log config

  hidekeys

!

!

controller DSL 0

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface wlan-ap0

description Service module interface to manage the embedded AP

no ip address

no ip route-cache

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

!

interface Cellular0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip route-cache

dialer in-band

dialer idle-timeout 30

dialer string gsm

dialer-group 1

async mode interactive

ppp ipcp dns request

!

interface Vlan1

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly

no ip route-cache

ip tcp adjust-mss 1452

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Cellular0

no ip http server

no ip http secure-server

!

!

ip nat inside source list 1 interface FastEthernet0 overload

!

access-list 1 permit any

dialer-list 1 protocol ip list 1

!

!

!

!

snmp-server community user RO

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line 3

exec-timeout 0 0

script dialer gsm

login

modem InOut

no exec

transport input all

line vty 0 4

password user

login

!

scheduler max-task-time 5000

end

3 REPLIES

Problem with, 888G-w PCEX-HSPA-G

Hi

probably you need to configure cellular profile

write here

sh cell 0 all

New Member

Problem with, 888G-w PCEX-HSPA-G

This is my cell info in my profile my provider said there's no need for username and password only an APN

Hardware Information

====================

Modem Firmware Version = F1_2_3_22AP C:/WS/F

Modem Firmware built = 06/22/09

Hardware Version = 1.1

International Mobile Subscriber Identity (IMSI) = 547200104562450

International Mobile Equipment Identity (IMEI) = 356812011866686

Factory Serial Number (FSN) = D46062012241144

Modem Status = Online

Current Modem Temperature = 26 deg C, State = Normal

Profile Information

====================

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = internet

Authentication = None

Username: , Password:

* - Default profile

Data Connection Information

===========================

Data Transmitted = 0 bytes, Received = 0 bytes

Profile 1, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 2, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 3, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 4, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 5, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 6, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 7, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 8, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 9, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 10, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 11, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 12, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 13, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 14, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 15, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Profile 16, Packet Session Status = INACTIVE

        Inactivity Reason = Normal inactivate state

Network Information

===================

Current Service Status = Normal, Service Error = None

Current Service = Combined

Packet Service = Unknown (Attached)

Packet Session Status = Inactive

Current Roaming Status = Home

Network Selection Mode = Automatic

Country = PYF, Network = VINI

Mobile Country Code (MCC) = 547

Mobile Network Code (MNC) = 20

Location Area Code (LAC) = 100

Routing Area Code (RAC) = 1

Cell ID = 10333

Primary Scrambling Code = 137

PLMN Selection = Automatic

Registered PLMN = F-VINI , Abbreviated = VINI

Service Provider =

Radio Information

=================

Current Band = WCDMA 2100, Channel Number = 10836

Current RSSI = -72 dBm

Band Selected = Auto

Number of nearby cells = 1

Cell 1

        Primary Scrambling Code = 0x89

        RSCP = -74 dBm, ECIO = -4 dBm

Modem Security Information

==========================

Card Holder Verification (CHV1) = Disabled

SIM Status = OK

SIM User Operation Required = None

Number of Retries remaining = 3

New Member

Problem with, 888G-w PCEX-HSPA-G

hi everybody,

i solved my problem

Because the network is not authenticating itself to you, the connection fails.

You need to configure the router to trust the network and not ask for CHAP authentication "

and adviced to add below commands:

interface Cellular0

ppp chap refuse

So, at the end correct config is below:

interface Cellular0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer in-band

dialer idle-timeout 0

dialer string gsm

dialer-group 1

async mode interactive

ppp chap refuse

ppp ipcp dns request

its not really related with the title of the topic.

481
Views
0
Helpful
3
Replies
CreatePlease to create content