Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

problem with a route

I have some problems with a route after changing network address, that's why I don't know how to do it. Our e-mail server dosn't see any icmp parkets after their intf. For expl.

192.168.2.2

* * *

* * *

I think this line it's not correct

ip route Ñ….Ñ….Ñ….90 255.255.255.255 192.168.2.1

ip route Ñ….Ñ….Ñ….91 255.255.255.255 192.168.2.1

ip route 192.168.2.0 255.255.255.0 192.168.2.1 permanent

Here's the whole config:

boot-start-marker

boot-end-marker

!

!

username Ñ…Ñ…Ñ…Ñ… password 7 Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…Ñ…

...

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

aaa new-model

!

!

aaa authentication ppp default local

aaa authorization network default local

aaa session-id common

ip subnet-zero

ip cef

!

!

!

ip flow-cache timeout active 1

no ip domain lookup

vpdn enable

vpdn source-ip Ñ….Ñ….Ñ….94

!

vpdn-group 1

accept-dialin

protocol l2f

virtual-template 1

terminate-from hostname Ñ…Ñ…Ñ…Ñ…

local name Ñ…Ñ…Ñ…Ñ….ru

!

no ftp-server write-enable

!

!

!

!

interface Ethernet0

description inet

ip address Ñ….Ñ….Ñ….94 255.255.255.248

ip nat outside

ip route-cache flow

full-duplex

!

interface FastEthernet0

description xxx

ip address 192.168.2.2 255.255.255.252

ip nat inside

ip route-cache flow

speed auto

full-duplex

!

interface Virtual-Template1

ip unnumbered Ethernet0

no ip proxy-arp

peer default ip address pool Ñ…Ñ…Ñ…Ñ…Ñ…_pool

ppp authentication pap chap

!

router rip

version 2

network 192.168.2.0

no auto-summary

!

ip local pool Ñ…Ñ…Ñ…Ñ…_pool 192.168.2.65 192.168.2.94

ip nat inside source list 1 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ñ….Ñ….Ñ….89 permanent

ip route Ñ….Ñ….Ñ….90 255.255.255.255 192.168.2.1

ip route Ñ….Ñ….Ñ….91 255.255.255.255 192.168.2.1

ip route 192.168.2.0 255.255.255.0 192.168.2.1 permanent

ip flow-export source Ethernet0

ip flow-export version 5

ip flow-export destination 172.Ñ….Ñ….Ñ… 9996

no ip http server

1 REPLY
Anonymous
N/A

Re: problem with a route

I see the line ip route 0.0.0.0 0.0.0.0 x.x.x.89 permanent above all routing lines. Put this line at last after having configured all the specific routes for example after the line ip route 192.168.2.0 255.255.255.0 192.168.2.1 permanent

147
Views
0
Helpful
1
Replies
CreatePlease to create content