Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Problem with layer 3 between a Cisco Catalyst 3750G and Cisco 892F

Hello.

I have a Cisco Catalyst 3750G with ipservices that handle all routing for me in the datacenter out to location. We got some own dark fiber. When we take the router and put it on the ISP modem it works. When I put it on the black fiber it dosent work.

Can anyone help me with this?

From the router I can see that I have som unkown protocol drops:

11444 unknown protocol drops

I can se the router form CDP, but ping does not work.

You can se the drawing below.

Fiber probem.jpg

Configuration of Cisco 3750G(Core Switch):

Current configuration : 19646 bytes

!

! Last configuration change at 11:22:25 gmt Tue Nov 5 2013 by tspe2

! NVRAM config last updated at 10:43:49 gmt Tue Nov 5 2013 by tspe2

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime localtime show-timezone year

service password-encryption

!

hostname NOOTKDRSW01

!

boot-start-marker

boot-end-marker

!

logging console notifications

logging monitor informational

enable secret 5 xxxxxxxxxxxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxxxxxx

!

username xxx privilege 15 password 7 xxxxxxxxxxxxxxx

!

!

aaa new-model

!

!

aaa authentication login default group radius local

aaa authorization exec default group radius local

!

!

!

aaa session-id common

clock timezone gmt 2

switch 1 provision ws-c3750g-24ts-1u

switch 2 provision ws-c3750g-12s

switch 3 provision ws-c3750g-12s

switch 4 provision ws-c3750g-24ts-1u

system mtu routing 1500

authentication mac-move permit

ip subnet-zero

ip routing

ip domain-name xxxxxxxxxxxxxxxxxxx

ip name-server 32.53.34.2

ip name-server 10.23.50.12

no ip dhcp use vrf connected

ip dhcp excluded-address vrf ADMIN 10.22.64.1 10.22.64.110

!

ip dhcp pool ADMIN

   vrf ADMIN

   network 10.22.64.0 255.255.255.0

   default-router 10.22.64.1

   domain-name ostre-toten.kommune.no

   dns-server 10.23.50.12 32.53.34.2

!

!

ip vrf ADMIN

rd 65500:1

!

ip vrf DRIFT

rd 65000:4

!

ip vrf ELEV

rd 65500:2

!

ip vrf IPT

rd 65500:3

!

ip vrf SIKKER

rd 65500:5

!

ip vrf SIKKERM

rd 65500:6

!

no ip igmp snooping vlan 52

!

!

!

!

!

!

port-channel load-balance src-dst-ip

archive

path ftp://x.x.x.x/NOOTKDRSW01/NOOTKDRSW01

write-memory

!

spanning-tree mode rapid-pvst

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

spanning-tree vlan 1-11,22-23,25,31,34-35,40-41,50,52,60,66,70 priority 24576

spanning-tree vlan 71-72,80-81,90,100-101,103,106,150,199,201 priority 24576

spanning-tree vlan 298-299,301-305,352,500-503,511-513,600-607 priority 24576

spanning-tree vlan 900-901,910,920 priority 24576

!

vlan internal allocation policy ascending

!

ip ftp username xxxxxx

ip ftp password 7 xxxxxx

ip ssh version 2

!

!

!

interface Port-channel1

description Link NOOTKDRSW02

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel2

description Port-channel - WLC5508

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet1/0/1

description ASA01 ETH0 - Ytre Brannmur

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 5,22,352,400,901

switchport mode trunk

speed 1000

duplex full

spanning-tree portfast

!

interface GigabitEthernet1/0/2

description ASA01 ETH1 - Ytre Brannmur

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,7,10,23,31,35,50,500,503,511,999

switchport mode trunk

speed 1000

duplex full

spanning-tree portfast

!

interface GigabitEthernet1/0/3

description Workspace host

switchport access vlan 35

switchport mode access

switchport nonegotiate

spanning-tree portfast

!

interface GigabitEthernet1/0/4

description vWorkspace Host Trunk

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree portfast trunk

!

interface GigabitEthernet1/0/5

description Link-Fjellhall-Internett

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 352

switchport mode trunk

speed 100

duplex full

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/6

description Link-Juniper-Driftsnett

switchport access vlan 2

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport trunk allowed vlan 2,8,52,80,512,513,601,606,920

switchport mode trunk

spanning-tree portfast

!

interface GigabitEthernet1/0/7

description Link-Juniper-Driftsnett

switchport access vlan 606

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/8

description IPTEL-IPSWITCH01-P0/7

switchport access vlan 72

switchport mode access

!

interface GigabitEthernet1/0/9

description link nootksi-gw01

switchport access vlan 303

switchport mode access

switchport nonegotiate

speed 100

duplex full

spanning-tree portfast

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/10

description Link NHN Router - Indre Brannmur

switchport access vlan 607

switchport mode access

!

interface GigabitEthernet1/0/11

description Link - Juniper Eidsiva - Elev

switchport access vlan 602

switchport mode access

switchport nonegotiate

spanning-tree portfast

!

interface GigabitEthernet1/0/12

description Link - Juniper Eidsiva - Adminnett

switchport access vlan 601

switchport mode access

switchport nonegotiate

spanning-tree portfast

!

interface GigabitEthernet1/0/13

description Link NOOTKDRSW03

switchport access vlan 35

switchport trunk encapsulation dot1q

switchport trunk native vlan 35

switchport trunk allowed vlan 35,52

switchport mode trunk

!

interface GigabitEthernet1/0/14

description Link-Internett ElevBrannmur

switchport access vlan 352

switchport trunk native vlan 199

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/15

switchport access vlan 10

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/16

description Link-JuniperEidsiva-Elev

switchport trunk encapsulation dot1q

switchport trunk native vlan 4

switchport trunk allowed vlan 4,602

switchport mode trunk

spanning-tree portfast trunk

!

interface GigabitEthernet1/0/17

description Elev-server2 Elebrannmur

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 201

switchport mode trunk

spanning-tree portfast

!

interface GigabitEthernet1/0/18

shutdown

!

interface GigabitEthernet1/0/19

description Link Region - RegionBrannmur

switchport access vlan 31

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/20

description WLC

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/21

description WLC-Service Port

spanning-tree portfast

!

interface GigabitEthernet1/0/22

description LInk - Juniper Eidsiva - SikkerSone

switchport access vlan 603

switchport mode access

switchport nonegotiate

spanning-tree portfast

!

interface GigabitEthernet1/0/23

description Test

switchport access vlan 35

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/24

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/25

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/26

description Link Bibliotek SW01

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/27

description Link Bibliotek Switch 2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/28

description Link NOOTKDRSW02

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet2/0/1

description Helsestasjon

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/2

description Link Kantswitch - NOOKKSSW01

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/3

description Link Samfunn-NOOTK2ASW01

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/4

description Link VillaValheim

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/5

description Link NOOTK-SW02 P46

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/6

description Link-2 WLC5508

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 2 mode on

!

interface GigabitEthernet2/0/7

!

interface GigabitEthernet2/0/8

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/9

description Link NOOTKDRSW03 - Port GI2/0/28

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet2/0/10

description Link mot NOOTKNAVSW01

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,35,40

switchport mode trunk

!

interface GigabitEthernet2/0/11

description NOOTKNAVSW02

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet2/0/12

description Link NOOTK1ASW01

spanning-tree portfast trunk

!

interface GigabitEthernet3/0/1

description Link NOOTKKSSW02

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet3/0/2

description Link Barnevern - NOOTK1DSW01

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet3/0/3

!

interface GigabitEthernet3/0/4

!

interface GigabitEthernet3/0/5

!

interface GigabitEthernet3/0/6

!

interface GigabitEthernet3/0/7

!

interface GigabitEthernet3/0/8

!

interface GigabitEthernet3/0/9

description Link Brannstasjon

switchport access vlan 301

switchport mode access

switchport nonegotiate

!

interface GigabitEthernet3/0/10

description Link til 6500

switchport access vlan 35

switchport mode access

!

interface GigabitEthernet3/0/11

description link Len u Skole

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 299,301,302,304

switchport mode trunk

shutdown

!

interface GigabitEthernet3/0/12

description NOOTK-WLC02 - Management

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 2 mode on

!        

interface GigabitEthernet4/0/1

description UPS

switchport access vlan 35

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/2

description Punkt 1 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/3

description Punkt 3 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/4

description Punkt 5 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/5

description Punkt 7 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/6

description Punkt 9 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/7

description Punkt 11 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/8

description Punkt 17 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/9

description Punkt 27 Bibliotek

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/10

description NOOTKWLC02 - Tradlos

switchport access vlan 35

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/11

spanning-tree portfast

!

interface GigabitEthernet4/0/12

description Link-region - Regionsbrannmur2

switchport access vlan 31

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/0/13

description Link Indre brannmur - Ytrebrannmur

switchport access vlan 7

switchport mode access

speed 1000

duplex full

spanning-tree portfast

!

interface GigabitEthernet4/0/14

description Indre Brannmur - Sikker Sone

switchport access vlan 40

speed 1000

duplex full

spanning-tree portfast

!

interface GigabitEthernet4/0/15

description Indre Brannmur - Gi0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 9

switchport trunk allowed vlan 9,41,60,70,71,100,101,603,605

switchport mode trunk

speed 1000

duplex full

spanning-tree portfast trunk

!

interface GigabitEthernet4/0/16

description Indre Brannmur - Kursnett

switchport trunk encapsulation dot1q

switchport trunk native vlan 910

switchport trunk allowed vlan 9,41,60,70,71,100,101,150,298,603,605,607,999

switchport mode trunk

spanning-tree portfast trunk

!

interface GigabitEthernet4/0/17

description NHN - Router

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 103,106

switchport mode trunk

spanning-tree portfast

spanning-tree bpdufilter enable

!

interface GigabitEthernet4/0/18

description Link-Elev-Eidsiva

switchport access vlan 106

switchport mode access

switchport nonegotiate

!

interface GigabitEthernet4/0/19

description NAV-OTK

switchport access vlan 999

switchport mode access

speed 100

duplex full

no mdix auto

spanning-tree portfast

!

interface GigabitEthernet4/0/20

description Link - Juniper Eidsiva - Elev

switchport access vlan 602

switchport mode access

switchport nonegotiate

shutdown

spanning-tree portfast

!

interface GigabitEthernet4/0/21

description Link Eidsiva SWitch Admin

switchport access vlan 301

switchport mode access

switchport nonegotiate

spanning-tree bpdufilter enable

spanning-tree bpduguard disable

!

interface GigabitEthernet4/0/22

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 305

switchport mode trunk

!

interface GigabitEthernet4/0/23

description Link Eidsiva-Elevnett

switchport access vlan 302

switchport mode access

spanning-tree portfast

spanning-tree bpdufilter enable

!

interface GigabitEthernet4/0/24

switchport access vlan 304

switchport mode access

switchport nonegotiate

spanning-tree portfast

spanning-tree bpdufilter enable

!

interface GigabitEthernet4/0/25

!

interface GigabitEthernet4/0/26

!

interface GigabitEthernet4/0/27

!

interface GigabitEthernet4/0/28

!

interface Vlan1

no ip address

shutdown

!

interface Vlan2

ip vrf forwarding ADMIN

ip address 10.22.30.1 255.255.254.0

!

interface Vlan4

ip vrf forwarding ELEV

ip address 10.22.254.1 255.255.254.0

!

interface Vlan22

ip vrf forwarding DRIFT

ip address 10.22.127.2 255.255.255.0

!

interface Vlan35

ip address 10.22.35.100 255.255.255.0

no ip mroute-cache

!

interface Vlan52

no ip address

!

interface Vlan72

ip vrf forwarding IPT

ip address 10.22.49.1 255.255.255.0

!

interface Vlan298

ip vrf forwarding SIKKERM

ip address 10.23.127.2 255.255.255.0

no ip proxy-arp

!

interface Vlan299

description SikkerSOne Midlertidig

ip vrf forwarding SIKKERM

ip address 10.23.128.1 255.255.255.0

no ip proxy-arp

!

interface Vlan301

ip vrf forwarding ADMIN

ip address 10.22.64.1 255.255.255.0

no ip proxy-arp

!

interface Vlan302

description Eidsiva-Elev-Link

ip vrf forwarding ELEV

ip address 10.22.192.1 255.255.255.0

no ip proxy-arp

!

interface Vlan303

description Sikker Sone - Eidsiva

ip vrf forwarding SIKKER

ip address 10.22.128.1 255.255.255.0

!

interface Vlan304

description Eidsiva-IPT

ip vrf forwarding IPT

ip address 10.22.50.1 255.255.255.0

!

interface Vlan305

ip vrf forwarding DRIFT

ip address 10.22.126.1 255.255.255.0

!

interface Vlan605

ip vrf forwarding SIKKER

ip address 10.22.63.2 255.255.255.0

!

!

router eigrp 10

!

address-family ipv4 vrf ADMIN autonomous-system 301

  redistribute ospf 2 vrf ADMIN metric 10000 1 1 1 1500

  redistribute ospf 2

  network 10.22.30.1 0.0.0.0

  network 10.22.64.0 0.0.0.255

  passive-interface default

  no passive-interface Vlan301

exit-address-family

!

!

router eigrp 303

!

router ospf 2 vrf ADMIN

log-adjacency-changes

network 10.22.30.1 0.0.0.0 area 1

default-information originate

!

router ospf 1

log-adjacency-changes

!

ip default-gateway 10.22.35.1

ip classless

ip route 0.0.0.0 0.0.0.0 10.22.35.1

ip route vrf ADMIN 0.0.0.0 0.0.0.0 10.22.30.2

ip route vrf ADMIN 10.22.66.0 255.255.255.0 10.22.64.3

ip route vrf ADMIN 10.22.68.0 255.255.255.0 10.22.64.4

ip route vrf ADMIN 10.22.79.0 255.255.255.0 10.22.64.16

ip route vrf ADMIN 10.22.79.100 255.255.255.255 10.22.64.64

ip route vrf ADMIN 10.22.79.106 255.255.255.255 10.22.64.64

ip route vrf ADMIN 10.22.80.0 255.255.255.0 10.22.64.17

ip route vrf ADMIN 10.22.81.0 255.255.255.0 10.22.64.252

ip route vrf ADMIN 10.22.82.0 255.255.255.0 10.22.64.19

ip route vrf ADMIN 10.22.83.0 255.255.255.0 10.22.64.20

ip route vrf ADMIN 10.22.84.0 255.255.255.0 10.22.64.21

ip route vrf ADMIN 10.22.86.0 255.255.255.0 10.22.64.86

ip route vrf ADMIN 10.22.88.0 255.255.255.0 10.22.64.88

ip route vrf ADMIN 10.22.90.0 255.255.255.0 10.22.64.90

ip route vrf ADMIN 10.22.91.0 255.255.255.0 10.22.64.91

ip route vrf ADMIN 10.22.92.0 255.255.255.0 10.22.64.92

ip route vrf ADMIN 10.22.93.0 255.255.255.0 10.22.64.22

ip route vrf DRIFT 0.0.0.0 0.0.0.0 10.22.127.1

ip route vrf DRIFT 10.22.122.0 255.255.255.0 10.22.126.5

ip route vrf DRIFT 10.22.123.0 255.255.255.0 10.22.126.4

ip route vrf DRIFT 10.22.124.0 255.255.255.0 10.22.126.3

ip route vrf DRIFT 10.22.125.0 255.255.255.0 10.22.126.2

ip route vrf DRIFT 10.22.126.0 255.255.255.0 10.22.126.6

ip route vrf IPT 0.0.0.0 0.0.0.0 10.22.49.4

ip route vrf IPT 10.22.40.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.22.41.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.22.42.0 255.255.255.0 10.22.50.254

ip route vrf IPT 10.22.43.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.22.44.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.22.45.0 255.255.255.0 10.22.50.204

ip route vrf IPT 10.22.46.0 255.255.255.0 10.22.50.4

ip route vrf IPT 10.22.47.0 255.255.255.0 10.22.50.3

ip route vrf IPT 10.22.48.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.72.8.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.72.9.0 255.255.255.0 10.22.50.64

ip route vrf IPT 10.72.24.0 255.255.255.0 10.22.50.24

ip route vrf SIKKER 0.0.0.0 0.0.0.0 10.22.63.1

ip route vrf SIKKER 10.22.129.0 255.255.255.0 10.22.128.90

ip route vrf SIKKER 10.22.130.0 255.255.255.0 10.22.128.3

ip route vrf SIKKER 10.22.131.0 255.255.255.0 10.22.128.4

ip route vrf SIKKER 10.22.132.0 255.255.255.0 10.22.128.5

ip route vrf SIKKER 10.22.133.0 255.255.255.0 10.22.128.96

ip route vrf SIKKER 10.22.134.0 255.255.255.0 10.22.128.7

ip route vrf SIKKER 10.22.135.0 255.255.255.0 10.22.128.31

ip route vrf SIKKER 10.22.137.0 255.255.255.0 10.22.128.79

ip route vrf SIKKER 10.22.138.0 255.255.255.0 10.22.128.11

ip route vrf SIKKER 10.22.139.0 255.255.255.0 10.22.128.154

ip route vrf SIKKER 10.22.141.0 255.255.255.0 10.22.128.14

ip route vrf SIKKER 10.22.142.0 255.255.255.0 10.22.128.15

ip route vrf SIKKER 10.22.143.0 255.255.255.0 10.22.128.14

ip route vrf SIKKER 10.22.144.0 255.255.255.0 10.22.128.35

ip route vrf SIKKER 10.22.145.0 255.255.255.0 10.22.128.22

ip route vrf SIKKER 10.22.149.0 255.255.255.0 10.22.128.22

ip route vrf SIKKER 10.22.150.0 255.255.255.0 10.22.128.23

ip route vrf SIKKER 10.22.151.0 255.255.255.0 10.22.128.24

ip route vrf SIKKER 10.22.152.0 255.255.255.0 10.22.128.25

ip route vrf SIKKER 10.22.154.0 255.255.255.0 10.22.128.110

ip route vrf SIKKER 10.22.159.0 255.255.255.0 10.22.128.153

ip route vrf SIKKER 10.22.191.0 255.255.255.0 10.22.128.10

ip route vrf SIKKERM 0.0.0.0 0.0.0.0 10.23.127.1

ip route vrf SIKKERM 10.22.139.0 255.255.255.0 10.23.128.4

ip route vrf ELEV 0.0.0.0 0.0.0.0 10.22.254.2

ip route vrf ELEV 10.22.194.0 255.255.255.0 10.22.192.3

ip route vrf ELEV 10.22.196.0 255.255.255.0 10.22.192.4

no ip http server

no ip http secure-server

!

!

ip sla enable reaction-alerts

logging history debugging

logging trap warnings

logging facility local6

logging source-interface Vlan35

logging xxxxx

!

snmp-server community public RO

snmp-server location Serverrom - Nettverksskap

snmp-server contact IKT-Avdelingen

snmp-server enable traps license

radius-server host xxxxxx auth-port 1812 acct-port 1813 key 7 xxxxx

!

!        

line con 0

logging synchronous

line vty 0 4

logging synchronous

length 0

transport input ssh

line vty 5 15

!

!

monitor session 1 source interface Gi1/0/7

monitor session 2 source interface Gi1/0/3

monitor session 2 source interface Gi4/0/21

monitor session 2 destination interface Gi1/0/23

ntp clock-period 36028799

ntp server 32.53.34.2

ntp server 129.240.2.6

end

It can see the router by CDP.

-------------------------

Device ID: NOOTK-GW15.ostre-toten.kommune.no

Entry address(es):

  IP address: 10.22.64.15

Platform: Cisco 892F,  Capabilities: Router Switch IGMP

Interface: GigabitEthernet3/0/9,  Port ID (outgoing port): GigabitEthernet0

Holdtime : 131 sec

Version :

Cisco IOS Software, C890 Software (C890-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Wed 21-Mar-12 01:40 by prod_rel_team

advertisement version: 2

VTP Management Domain: ''

Duplex: full

Management address(es):

port statistics on the Switch

GigabitEthernet3/0/9 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is d4a0.2a22.a509 (bia d4a0.2a22.a509)

  Description: Link Brannstasjon

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not set

  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseLX SFP

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:31, output 00:00:31, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 1000 bits/sec, 1 packets/sec

     37653 packets input, 14203995 bytes, 0 no buffer

     Received 37253 broadcasts (37133 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 37133 multicast, 0 pause input

     0 input packets with dribble condition detected

     12905940 packets output, 1431276186 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Cisco 892F Configuration:

Current configuration : 1704 bytes

!

! Last configuration change at 11:40:10 UTC Thu Nov 7 2013

! NVRAM config last updated at 13:07:38 UTC Thu Oct 31 2013

! NVRAM config last updated at 13:07:38 UTC Thu Oct 31 2013

version 15.1

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname NOOTK-GW15

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

!

crypto pki token default removal timeout 0

!

!

ip source-route

!

!

!

ip vrf ADMIN

rd 65515:1

!

!

!

ip cef

no ipv6 cef

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

license udi pid CISCO892F-K9 sn FCZ1652C438

!

!

username Admin privilege 15 password 0 3BEIN2PP

!

!

!

!

!

!

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

no ip address

!

interface FastEthernet5

no ip address

!

interface FastEthernet6

no ip address

!

interface FastEthernet7

no ip address

!

interface FastEthernet8

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0

no ip address

media-type sfp

!

interface GigabitEthernet0.301

description InternSone

encapsulation dot1Q 301

ip vrf forwarding ADMIN

ip address 10.22.64.15 255.255.255.0

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

logging history debugging

access-list 1 permit 10.22.64.0 0.0.0.255 log

!

!

!

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

login

transport input all

!

end

CDP from the router

-------------------------

Device ID: NOOTKDRSW01.ostre-toten.kommune.no

Entry address(es):

  IP address: 10.22.64.1

Platform: cisco WS-C3750G-24TS-1U,  Capabilities: Router Switch IGMP

Interface: GigabitEthernet0,  Port ID (outgoing port): GigabitEthernet3/0/9

Holdtime : 140 sec

Version :

Cisco IOS Software, C3750 Software (C3750-IPSERVICESK9-M), Version 12.2(53)SE, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Sun 13-Dec-09 16:25 by prod_rel_team

advertisement version: 2

Protocol Hello:  OUI=0x00000C, Protocol ID=0x0112; payload len=27, value=00000000FFFFFFFF010221FF000000000000F4ACC187E800FF0000

VTP Management Domain: 'OTK'

Native VLAN: 301

Duplex: full

Port statistics from the router:

GigabitEthernet0 is up, line protocol is up

  Hardware is PQII_PRO_UEC, address is 4403.a736.a6ee (bia 4403.a736.a6ee)

  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set

  Keepalive set (10 sec)

  Full Duplex, 1Gbps, media type is LX

  output flow-control is XON, input flow-control is XON

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:00, output 00:00:25, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     1100781 packets input, 91039560 bytes, 0 no buffer

     Received 1099829 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     11657 packets output, 4306491 bytes, 0 underruns

     0 output errors, 0 collisions, 7 interface resets

     11444 unknown protocol drops

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 pause output

     0 output buffer failures, 0 output buffers swapped out

Everyone's tags (3)
672
Views
0
Helpful
0
Replies