Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with Local Connected Route

Hello, i have a problem with my cisco ASR9K

RP/0/RSP1/CPU0:PE-XX#sh run int GigabitEthernet0/0/0/0.3838

Tue Feb 11 18:43:01.345 GMT

interface GigabitEthernet0/0/0/0.3838

description XX

bandwidth 128

service-policy input rate_limit_128k

service-policy output Package2-128k-parent

vrf cc

ipv4 address 10.111.21.1 255.255.255.0

encapsulation dot1q 3838

!

RP/0/RSP1/CPU0:PE-XX#show arp vrf cc GigabitEthernet0/0/0/0.3838

Tue Feb 11 18:43:06.763 GMT

-------------------------------------------------------------------------------

0/0/CPU0

-------------------------------------------------------------------------------

Address         Age        Hardware Addr   State      Type  Interface

10.111.21.1     -          4055.391f.6134  Interface  ARPA  GigabitEthernet0/0/0/0.3838

10.111.21.2     00:00:17   0025.64a6.a08e  Dynamic    ARPA  GigabitEthernet0/0/0/0.3838

10.111.21.10    00:13:49   0025.64a6.a08e  Dynamic    ARPA  GigabitEthernet0/0/0/0.3838

RP/0/RSP1/CPU0:PE-XX#show route vrf cc | i 3838

Tue Feb 11 18:43:14.780 GMT

i have configured properly this sub interface of my router, if i show the arp it detected, but why if i show route, there is no connected local route detected from my sub interface

i'm sorry if my english bad

thx a lot.

Everyone's tags (1)
2 REPLIES
Purple

Problem with Local Connected Route

Hi,

Maybe a stupid question but did you do sh ip route vrf cc ?

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Problem with Local Connected Route

There is so many local, static, and connected route

RP/0/RSP1/CPU0:PE-D4-GBL-VPN#show route vrf cc | i Gig   

Wed Feb 12 04:58:50.944 GMT

S    10.111.11.0/24 [1/0] via 172.31.100.222, 02:50:55, GigabitEthernet0/0/0/11.3821

S    10.111.141.0/24 [1/0] via 172.16.0.42, 02:50:55, GigabitEthernet0/0/0/0.2785

C    172.16.0.0/30 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2837

L    172.16.0.1/32 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2837

C    172.16.0.4/30 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2805

L    172.16.0.5/32 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2805

C    172.16.0.8/30 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2802

L    172.16.0.9/32 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2802

C    172.16.0.12/30 is directly connected, 02:50:55, GigabitEthernet0/0/0/11.2126

L    172.16.0.13/32 is directly connected, 02:50:55, GigabitEthernet0/0/0/11.2126

C    172.16.0.32/30 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2849

L    172.16.0.33/32 is directly connected, 02:50:55, GigabitEthernet0/0/0/0.2849

RP/0/RSP1/CPU0:PE-D4-GBL-VPN#show ipv4 vrf cc interface GigabitEthernet0/0/0/0.3838 brief

Wed Feb 12 05:04:17.971 GMT

Interface                      IP-Address      Status                Protocol

GigabitEthernet0/0/0/0.3838    10.111.21.1     Up                    Up 

RP/0/RSP1/CPU0:PE-D4-GBL-VPN#show ip route vrf cc | i 3838

Wed Feb 12 05:00:10.415 GMT

RP/0/RSP1/CPU0:PE-D4-GBL-VPN#

but none of vlan 3838 is detected as local and connected in this PE

is that a bug ? or maybe the subinterface in my asr is full

this is the capture of total circuit in my PE

RP/0/RSP1/CPU0:PE-XX#show interfaces summary

Wed Feb 12 05:14:21.244 GMT

Interface Type          Total    UP       Down     Admin Down

--------------          -----    --       ----     ----------

ALL TYPES               2240     1872     2        366    

--------------        

IFT_GETHERNET           40       11       0        29     

IFT_VLAN_SUBIF          2182     1856     0        326    

IFT_LOOPBACK            1        1        0        0      

IFT_ETHERNET            4        0        1        3      

IFT_NULL                1        1        0        0      

IFT_TENGETHERNET        12       3        1        8      

sry if my question is stupid, i desperately want to troubleshoot this problem in my workplace

thx for the help

169
Views
0
Helpful
2
Replies
CreatePlease to create content