Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problem with new router

Hi I am with a great problem. We are changing to several routers in our customer. The topology is, internal network <-> to balancer <-> old to router <-> MPLS <-> old router/new to router <-> to balancer <-> internal network destination. We already change router of the Central Site and all the branch offices had kept normal communication more, having access applicatory and all. However, when we change routers of the branch offices, it does not have conectividade. In all to router them of the branch offices 2 routes, one for the internal net and another one exist default for the MPLS. However, without balancer, it has conectividade. The administrator of balancer (linux), said that he does not have knotting for mac. But I am lost now, therefore he only has 2 routes in router, without balancer he has conectividade, with it up, does not have, with old to only router, that running-config ?copied? for new had its routers and the administrator of balancer says that has problems of routes in router. Somebody can give a light to me?

6 REPLIES

Re: Problem with new router

Hi

Did u try to do a tracert from the lan pc with the load balancer and without load balancer ?

I feel trace results can tell you where the packets are getting lost...

regds

Bronze

Re: Problem with new router

Hi

Do check for local connectivity also, if load balancer is able to ping their respective local router(could be a problem at physical layer also, cable or port setting)

And along with trace output if you can send the router config and show ip route also, that will help.

rgds

Community Member

Re: Problem with new router

Hi.

All without load balancer it's OK, ping, tracert, show ip route! As internal net or remote net.

But with load balancer and NEW router, the remote net is unreachable, traceroute show me that the router remote drop the packet

But with load balancer and OLD router, the connectivity end-to-end is OK.

Thanks

Peterson

Re: Problem with new router

Hi

Can you do a traceroute from both the ends and paste the output here ?

Need trace from both router as well as from lan pc from both the ends ..

regds

Community Member

Re: Problem with new router

Hi

Re: Problem with new router

at remote office when you plug the balancer are you able to ping to the external port/ip of balancer from the new router also are you able to ping from the local lan to the new router lan ip i;e 10.236.253.253.

Kindly paste the trace and ping to remote vice versa

Local LAN----(internal port/ip)Load Bal(external port/ip)---New Router---MPLS

Please rate the post if its helpful.

131
Views
0
Helpful
6
Replies
CreatePlease to create content