Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with SPA

I am having problem with one of my SPA-2X1GE cards in cisco 7606 router.

There are two SPA-2X1GE in my router and one is not coming up.

Previously it was having the IOS Image:c7600rsp72043-advipservices-mz.122-33.SRD3.bin

but now we upgraded a new IOS since then it is having this problem.But if IOS has anything to so with the SPA then

both the cards should not work. Please help me out.

3 REPLIES
Bronze

Re: Problem with SPA

1. What IOS did you upgrade to?

2. You mentioned that one works and other does not. Have you tried swapping the two to see if the problem follows the SPA?

3. Have you tried reverting back to the old IOS to check if both cards work?

New Member

Re: Problem with SPA

We have tried swapping of cards but the card still dosent comes up.

please look at the following command which shows new IOS & package at line 5 & 6.

Is it correct or we need to switch back to the older one.

C7606-EPE-002#sh sup-bootdisk:

-#- --length-- -----date/time------ path

1    120435748 Sep 15 2009 14:56:38 +05:30 c7600rsp72043-advipservicesk9-mz.122-33.SRC4.bin

2     33554432 Sep 16 2009 02:16:58 +05:30 sea_log.dat

3     29351936 Sep 15 2009 22:24:44 +05:30 c7600-fpd-pkg.122-33.SRC4.pkg

4    128549668 Jul 13 2010 11:48:40 +05:30 c7600rsp72043-advipservices-mz.122-33.SRD3.bin

5    128565124 Sep 10 2010 08:46:16 +05:30 c7600rsp72043-advipservices-mz.Aircel_SRD3_ES

6     36785664 Sep 10 2010 08:48:20 +05:30 c7600-fpd-pkg.122-33.SRD3

New Member

Re: Problem with SPA

thank you ..the issue is now resolved..

226
Views
0
Helpful
3
Replies
CreatePlease to create content