Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Problem with speed of 1841 router

Hi

I have a 1841 router, connected to Telecom Italia provider (country Italy)

My actual configuration is:

 


------------------ show version ------------------

Cisco IOS Software, 1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.4(9)T1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 30-Aug-06 14:54 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Cisco1841 uptime is 4 minutes
System returned to ROM by power-on
System restarted at 11:40:02 CET Sun Jun 1 2014
System image file is "flash:c1841-adventerprisek9-mz.124-9.T1.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1841 (revision 6.0) with 118784K/12288K bytes of memory.
Processor board ID FCZ094038N0
2 FastEthernet interfaces
1 ATM interface
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102


------------------ show running-config ------------------


Building configuration...

Current configuration : 7901 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco1841
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 <removed>
enable password <removed>
!
aaa new-model
!
!
aaa authentication login VPN-GROUP_xauth local
aaa authorization network VPN-GROUP_group local 
!
aaa session-id common
!
resource policy
!
clock timezone CET 1
clock summer-time CET recurring
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.201 192.168.1.254
ip dhcp excluded-address 192.168.1.100 192.168.1.120
ip dhcp excluded-address 192.168.2.1 192.168.2.10
ip dhcp excluded-address 192.168.2.201 192.168.2.254
ip dhcp excluded-address 192.168.2.100 192.168.2.120
!
ip dhcp pool POOL_DHCP_eth0
   import all
   network 192.168.1.0 255.255.255.0
   dns-server 212.216.172.62 212.216.112.112 
   default-router 192.168.1.254 
!
ip dhcp pool POOL_DHCP_eth1
   import all
   network 192.168.2.0 255.255.255.0
   dns-server 212.216.172.62 212.216.112.112 
   default-router 192.168.2.254 
!
!
ip domain name domain.com
ip host dynupdate.no-ip.com 8.23.224.120
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
ip ddns update method myupdate
 HTTP
  add http://XXXXXXXXXXXXw@dynupdate.no-ip.com/nic/update?hostname=<h>&myip=<a>
  remove http://XXXXXXXXXX@dynupdate.no-ip.com/nic/update?hostname=<h>&myip=<a>
 interval maximum 0 0 5 0
!
!
!
crypto pki trustpoint TP-self-signed-2910638223
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2910638223
 revocation-check none
 rsakeypair TP-self-signed-2910638223
!
!
crypto pki certificate chain TP-self-signed-2910638223
 certificate self-signed 02
  
  quit
username admin privilege 15 secret 5 <removed>
username rdie77 secret 5 <removed>
!

!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group GROUP_VPN
 key XXXXXXXXXXX
 dns 8.8.8.8
 pool POOL_VPN-GROUP
 acl 101
 include-local-lan
 pfs
 netmask 255.255.255.0
crypto isakmp profile vpn-group-ike-profile
   match identity group GROUP_VPN
   client authentication list VPN-GROUP_xauth
   isakmp authorization list VPN-GROUP_group
   client configuration address initiate
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
!
crypto ipsec profile VPN-GROUP_Profile
 set transform-set ESP-3DES-SHA 
 set isakmp-profile vpn-group-ike-profile
!
!
!
!
!
interface FastEthernet0/0
 description ETH-LAN0
 ip address 192.168.1.254 255.255.255.0
 ip directed-broadcast
 ip nat inside
 ip virtual-reassembly
 no ip route-cache cef
 no ip route-cache
 ip tcp adjust-mss 1410
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description ETH-LAN1
 ip address 192.168.2.254 255.255.255.0
 ip directed-broadcast
 ip nat inside
 ip virtual-reassembly
 no ip route-cache cef
 no ip route-cache
 ip tcp adjust-mss 1410
 duplex auto
 speed auto
!
interface ATM0/0/0
 no ip address
 no ip route-cache cef
 no ip route-cache
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto 
 dsl lom 30
 hold-queue 224 in
!
interface ATM0/0/0.1 point-to-point
 no ip route-cache
 no snmp trap link-status
 pvc 8/35 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface Virtual-Template1 type tunnel
 ip unnumbered FastEthernet0/0
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile VPN-GROUP_Profile
!
interface Dialer0
 ip ddns update hostname XXXXXXXXXXXx
 ip ddns update myupdate host XXXXXXXXXXXXXXXXx
 ip address negotiated
 ip directed-broadcast
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username XXXXXXXX password 0 XXXXXXXXXX
!
ip local pool POOL_VPN-GROUP 30.10.10.100 30.10.10.200
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.38 80 interface Dialer0 9098
ip nat inside source static tcp 192.168.1.99 80 interface Dialer0 9099
ip nat inside source static tcp 192.168.2.1 80 interface Dialer0 9096
ip nat inside source static tcp 192.168.1.100 80 interface Dialer0 9094
ip nat inside source static tcp 192.168.2.103 80 interface Dialer0 9093
ip nat inside source static tcp 192.168.2.101 80 interface Dialer0 9091
ip nat inside source static tcp 192.168.1.102 80 interface Dialer0 9092
ip nat inside source static udp 192.168.1.190 7 interface Dialer0 7
ip nat inside source static udp 192.168.1.190 9 interface Dialer0 9
ip nat inside source static tcp 192.168.1.190 22 interface Dialer0 9090
ip nat inside source static tcp 192.168.1.129 27631 interface Dialer0 27631
ip nat inside source static udp 192.168.1.129 26326 interface Dialer0 26326
ip nat inside source static tcp 192.168.1.105 80 interface Dialer0 9095
ip nat inside source static tcp 192.168.2.101 443 interface Dialer0 8091
ip nat inside source static tcp 192.168.1.190 1723 interface Dialer0 1723
ip nat inside source static tcp 192.168.1.12 80 interface Dialer0 9012
ip nat inside source static udp 192.168.1.222 45 interface Dialer0 9999
ip nat inside source static udp 192.168.1.105 80 interface Dialer0 9995
ip nat inside source static tcp 192.168.1.106 21 interface Dialer0 46
ip nat inside source static tcp 192.168.1.190 21 interface Dialer0 21
ip nat inside source static udp 192.168.1.34 34513 interface Dialer0 34513
ip nat inside source static tcp 192.168.1.34 34513 interface Dialer0 34513
ip nat inside source static tcp 192.168.1.200 80 interface Dialer0 9080
ip nat inside source static udp 192.168.1.200 80 interface Dialer0 9080
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 100 permit ip any any
access-list 100 permit tcp any any
access-list 100 permit udp any any
access-list 101 permit ip 192.168.1.0 0.0.0.255 30.10.10.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 30.10.10.0 0.0.0.255
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
!
!
!
!
!
control-plane
!
!
banner login ^C
Router Cisco 1841

^C
!
line con 0
line aux 0
line vty 0 4
 exec-timeout 40 0
 password <removed>
 transport input telnet ssh
 transport output telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
sntp server 193.204.114.232
end


With a traditional router I have the below results

Downstream Upstream 

Margine SNR: 19.0 26.6 db
Attenuazione del segnale: 15.5 10.7 db
Download Speed: 8128; Upload Speed 476 kbps
Velocità massima di Trasmissione:13536 939 kbps
POTENZA:19.0 11.3 dbm
CRC:1 0

 

With cisco

Download Speed: 4661 kbps (582.6 KB/sec transfer rate)
Upload Speed: 372 kbps (46.5 KB/sec transfer rate)
Latency: 192 ms

 

I love my 1841 so I don't want to change it ;-)

Can you give me an advice?

 

Thanks very much

2 REPLIES
Hall of Fame Super Gold

What is the size of your WAN

What is the size of your WAN link?

New Member

7-8 Mbit

7-8 Mbit

130
Views
0
Helpful
2
Replies
CreatePlease to create content