Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

problem with WS-X6148-GE-TX in cat 6506

I have problem with the WS-X6148-GE-TX card in the switch 6500 with cat6000-sup2cv.6-4-20.bin .Tis card is not supported ,or "unknown card".Anybady help me please?

Thankyou

4 REPLIES
Bronze

Re: problem with WS-X6148-GE-TX in cat 6506

Hello,

you need either IOS 12.2.17-SX or CatOS 7.5(1) to support this card.

Regards,

Nethelper

Re: problem with WS-X6148-GE-TX in cat 6506

Checked the documentation for you. Please look at the Product and Software version matrix as contained in this URL:

http://www.cisco.com/en/US/customer/hw/switches/ps708/prod_release_note09186a008007f718.html#wp20834

You will need to upgrade your supervisor as recommended.

Regards,

Leo

New Member

Re: problem with WS-X6148-GE-TX in cat 6506

Hi you,

This module you use is supported with other IOS version. Cisco recommend you use version 7.6(9).

Goodluck!

New Member

Re: problem with WS-X6148-GE-TX in cat 6506

Hello, I got the same problem with a 6509, the card WS-X6148-GE-TX is not being recognized. The devices has a Supervisor1A-2GE card running CatOS and IOS. What OS do I have to upgrade CatOS or IOS?

Please advice.

Thanks

George

142
Views
10
Helpful
4
Replies
CreatePlease to create content