Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with VLAN between Cisco 3600 router and cisco 3550 switch

I need to trunk a VLAN between a Cisco 3600 series and a cisco 3550.

I have the following configs:

Cisco 3550:

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 353

switchport mode trunk

speed 100

duplex full

!

interface Vlan353

ip address xxx.xxx.xxx.62 255.255.255.252

!

Cisco 3600:

interface FastEthernet0/0

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.353

encapsulation dot1Q 353

ip address xxx.xxx.xxx.61 255.255.255.252

!

FE0/0 is directly connected to FE1/0 (test environment), however I cannot ping .61 from the 3550 or .62 from the 3600.

What am I missing here??

Thanks.

2 REPLIES
New Member

Re: Problems with VLAN between Cisco 3600 router and cisco 3550

Nevermind I figured out what I did.

New Member

Re: Problems with VLAN between Cisco 3600 router and cisco 3550

could be a native VLAN mismatch.

What does debug tell you?

Try creating a sub-interface on the router in VLAN 1 which is the default native vlan

interface FastEthernet0/0.1

encap dot1q 1

309
Views
0
Helpful
2
Replies