Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

prom cookie corrupt on 1841?

I have a Cisco 1841 router that refuses to boot properly: depending on the IOS I try I get different errors or crashes. When I start the router with c1841-ipbase-mz.123-11.T5.bin, I can get to the console prompt. But I get 2 eeprom read errors and an 'Unable to create driver for Port Adaptor' error), and it does not show any interfaces.

It also shows a very unusual 'sh ver':

Cisco 1841 (revision 0.0) with 114688K/16384K bytes of memory.

Processor board ID

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

(notice the wrong revision, missing SN and interfaces)

and sh diag gives a blank output.

When I got to rommon and run cookie I think this showes too many ff values in the first bytes:

rommon 5 > cookie

cookie:

04 ff 09 86 ff ff ff ff ff ff ff ff ff ff ff ff

4f 43 30 39 32 32 30 36 41 50 40 04 1b 41 05 00

82 49 1f ff 05 42 42 30 c0 46 03 20 00 5b 8a 02

88 00 00 00 00 02 04 c6 8a 49 50 4d 37 46 30 ....

I tried removing all wics, erasing nvram, different Compactflash card, upgrading rommon, and a dozen different IOS versions.

Any suggestions?

Anyone

1 REPLY

Re: prom cookie corrupt on 1841?

Hi

Though you have mentioned about removing WICS,have you tried booting the box without inserting them ? if you have done this already and since you have tried all possible permutations/combinations the well known suggestion would be to open up a TAC case on this ..

regds

303
Views
0
Helpful
1
Replies
CreatePlease login to create content