Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Promblem configuring Asynchronous Line. Modem doesnt respond?

Hi,

I hope some one can help me with this matter. I have the next configuration on a router asynchronous line:

interface Group-Async1

physical-layer async

ip unnumbered FastEthernet0/0

no ip redirects

no ip unreachables

encapsulation ppp

async mode interactive

peer default ip address pool dhpool

ppp authentication ms-chap

group-range 0/1/0 0/1/7

line 0/1/4 0/1/6

session-timeout 15 output

exec-timeout 10 59

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

speed 115200

line 0/1/7

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

speed 38400

from 0/1/0 to 0/1/3 are free. On 0/1/7 I got a ISND modem, and the rest of them (0/1/4 to 0/1/6) are analog modem conneted.

The output of ppp and modem debug is:

020512: Jun 12 19:44:54.593 CET: TTY0/1/6: DSR came up

020513: Jun 12 19:44:54.593 CET: tty0/1/6: Modem: IDLE->(unknown)

020514: Jun 12 19:44:54.593 CET: TTY0/1/6: EXEC creation

020515: Jun 12 19:44:54.593 CET: TTY0/1/6: create timer type 10, 30 seconds

020516: Jun 12 19:44:54.669 CET: TTY0/1/6: Autoselect(2) sample 7E

020517: Jun 12 19:44:54.669 CET: TTY0/1/6: Autoselect(2) sample 7EFF

020518: Jun 12 19:44:54.669 CET: TTY0/1/6: Autoselect(2) sample 7EFF7D

020519: Jun 12 19:44:54.673 CET: TTY0/1/6: Autoselect(2) sample 7EFF7D23

020520: Jun 12 19:44:54.673 CET: TTY0/1/6 Autoselect cmd: ppp negotiate

020521: Jun 12 19:44:54.673 CET: TTY0/1/6: pause timer type 10 (OK)

020522: Jun 12 19:44:54.673 CET: TTY0/1/6: EXEC creation

020523: Jun 12 19:44:54.673 CET: TTY0/1/6: create timer type 0, 43180 seconds

020524: Jun 12 19:44:54.673 CET: TTY0/1/6: create timer type 1, 659 seconds

020525: Jun 12 19:44:54.673 CET: TTY0/1/6: Line reset by "Exec"

020526: Jun 12 19:44:54.677 CET: TTY0/1/6: Modem: (unknown)->HANGUP

020527: Jun 12 19:44:54.677 CET: TTY0/1/6: destroy timer type 0

020528: Jun 12 19:44:54.677 CET: TTY0/1/6: destroy timer type 1

020529: Jun 12 19:44:54.677 CET: TTY0/1/6: no timer type 3 to destroy

020530: Jun 12 19:44:54.677 CET: TTY0/1/6: no timer type 4 to destroy

020531: Jun 12 19:44:54.677 CET: TTY0/1/6: destroy timer type 10

020532: Jun 12 19:44:54.677 CET: TTY0/1/6: no timer type 2 to destroy

020533: Jun 12 19:44:54.977 CET: TTY0/1/1: detection speed (38400) response ------

020534: Jun 12 19:44:55.592 CET: TTY0/1/6: dropping DTR, hanging up

020535: Jun 12 19:44:55.592 CET: tty0/1/6: Modem: HANGUP->IDLE

Could someone give me a hand and show me whats wrong and why the line is reset.

Thanks in forward for your help!

see u.

3 REPLIES

Re: Promblem configuring Asynchronous Line. Modem doesnt respond

Hi

I think there is some problem with the config.In u r config using the group-async1 u have combined all the lines and configured all the parameters which will effect all the lines.

And in the second section u r trying to configure the lines individually which are already a part of group-async1.Try to isolate and check.

Thanks

Mahmood

Community Member

Re: Promblem configuring Asynchronous Line. Modem doesnt respond

Hi mahmoodmkl,

Thanks for you suggestion. I have try day way you told me but there is not change on it. The connection is taken down after the line TTY0/1/6: Line reset by "Exec".

Any other observation could help me to resolve it?

Thanks again.

Community Member

Re: Promblem configuring Asynchronous Line. Modem doesnt respond

Hi ,

Try the following

interface group-async 1

no physical-layer async

Regards,

201
Views
0
Helpful
3
Replies
CreatePlease to create content