Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PtP over dedicated t1 line

Hello all, I am running two 1841 routers with a PtP linking them together. I have setup one as an internal clock and the other just to listen, but both interfaces (even though the cable is connected on both ends) is listed as down/down. Even with reapplying no shut on both sides they remain stubbornly down/down. They are using internal IP addresses (10.0.1.250 and 10.0.1.251) and PPP encaps. Wondering what I am doing wrong here, I have no idea where to go from here and I need to have this up come Wednesday at least. I can supply any info needed to further sort out this issue. thanks!

Kenneth Klinzman

14 REPLIES

Re: PtP over dedicated t1 line

make sure the framing and linecode on the both the side is identical...

or if you can post the both the side configuration then we can help you more

rate this post if it helps

regards

Devang

New Member

Re: PtP over dedicated t1 line

Okay well on the one side we have

interface Serial0/0/0

ip address 10.0.1.250 255.255.255.0

ip nat inside

ip virtual-reassembly

encapsulation ppp

service-module t1 timeslots 1-24

and on the other side we have

interface Serial0/0/0

ip address 10.0.1.251 255.255.255.0

ip nat inside

ip virtual-reassembly

encapsulation ppp

service-module t1 clock source internal

service-module t1 timeslots 1-24

Hope this helps.

Edited, added sevice-module t1 timeslots 1-24 speed 64 command. Still both sides showing down/down

Re: PtP over dedicated t1 line

hi Kenneth Klinzman,

its done or not?

regards

Devang

New Member

Re: PtP over dedicated t1 line

No problem still not resolved, posted my sh runs for those interfaces, not sure if you have seen those yet :) thanks!

New Member

Re: PtP over dedicated t1 line

Is there an external CSU/DSU or are you using an internal T1 WIC?

If using an external CSU/DSU. Please post the "sh controllers" for the serial interface.

If using an internal T1 WIC. Please put the T1 wic module into a loopback by either software command or by a hard loopback device/cable to verify T1 WIC card.

New Member

Re: PtP over dedicated t1 line

I am using a internal card, loop back works on both sides, so the cards work fine (as far as I can tell)

New Member

Re: PtP over dedicated t1 line

Please verify the following commands.

"service-module t1 framing"; service-module t1 linecode; service-module t1 timeslots and service-module t1 clock source?

Are the two routers at the same location or is there an ISP involved?

New Member

Re: PtP over dedicated t1 line

Routers are at separate locations with an ISP involved. Service-module t1 clock source for one is internal the other is not set, Service-module t1 timeslots I have set this command service-module t1 timeslots 1-24 speed 64. all the other commands are not configured.

New Member

Re: PtP over dedicated t1 line

To eliminate layer 1 issues. I would suggest putting one end in hard loopback with an loopback plug or jack and see if the distant end T1 comes as up/up (loopback). If it does not, recomend verify the demarc.

New Member

Re: PtP over dedicated t1 line

Okay I will give this a shot, thanks for the help so far! Just to show how fully ignorant I am, the jacks look like an RJ45 jack, but they have different pin outs right? so a standard cat5/6 cable would not work properly correct?

New Member

Re: PtP over dedicated t1 line

correct looks like an RJ-45. Pinouts are 1-2-4-5 for T1. Do you have any ADTRAN CSU/DSU devices around. They usually have one tie wrapped on the power cords. An jack with the correct pinouts. Just plug a regular patch cord into the jack and the other end of the patch cord to the demarc point.

New Member

Re: PtP over dedicated t1 line

No ADTRAN CSU/DSU's around sadly. I have a regular cable running from the port to the demarc. could that be the problem? Should I replace it with another cable with 1-2-4-5 pinouts? If so what is the standard for those pinouts to I can whip up a few cables quickly? (or what twisted pairs go where :) ) Thanks again.

Re: PtP over dedicated t1 line

http://www.cisco.com/en/US/tech/tk713/tk628/technologies_configuration_example09186a00800a6b82.shtml

look at this link this will give you all configuration detail for back to back T1 connection so you need the configuration like this in your topology...

regards

Devang

New Member

Re: PtP over dedicated t1 line

Turns out it was a ISP problem. They had the wrong circut id for our records vice what they actually put in so it was not connected properly. Thanks for all your support though! The PtP is up and running now correctly! Thanks again!

Kent

184
Views
35
Helpful
14
Replies
CreatePlease login to create content