Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Public Ip's on 1841

Good day,

I would really appreciate it if somebody could explain to me how to use the 5 public ip's that we received form our ISP. I would like to host a server that uses remote desktop and later on another one for ftp and other services.

Should i configure port 0/0 for the local lan 192.x.x.x and 0/1 for the 196.x.x.x.

Anny help would be appreciated

  • WAN Routing and Switching
5 REPLIES
Hall of Fame Super Gold

Re: Public Ip's on 1841

For the extsrnal lan. the you need to configure nat, have you ever done that ?

New Member

Re: Public Ip's on 1841

Yes i've configured nat with this command

conf t

ip nat pool local 196.25.155.xxx 196.25.155.xxx netmask 255.255.255.248

ip nat inside source list 1 pool local overload

interface e0

ip address 192.168.X.X 255.255.255.0

ip nat inside

interface s0

ip address 196.25.246.xx 255.255.255.252

ip nat outside

access-list 1 permit 192.168.0.0 0.0.0.255

end

Is this corect and is there something els i should do.

I've reset the router several times to start from scratch and to avoid mistkes

New Member

Re: Public Ip's on 1841

How must i configure the router to be able to use the public ip's

Re: Public Ip's on 1841

HI, [PLS RATE if HELPS]

Yes this is OK.

Bue since you are hosting only one Server to public access NO need to use the entire pool of availaible public IP ranges.

You can do one - to - one NAT Translations for the requirement neverthless you can save the IP @ ranges provided by ISP for future use.

Also, please see if the Server is going to be accessed for only certain services means, identify the Port No # of the Service and open the port only for public access ====>This provides security to the Server Hosted.

Refer link below for more INFO:

http://www.cisco.com/warp/public/556/12.html

PLS RATE if HELPS

Best Regards,

Guru Prasad R

New Member

Re: Public Ip's on 1841

i will be using rdp port 3389. so i should forward the port to the server??

But what ip will i use at our remote sites to access the server. is it the serial 0/0 ip or another one

124
Views
3
Helpful
5
Replies