Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Q: 3700 series minimum feature set for BGP on 12.4T?

I'm looking to possibly move to IOS 12.4T. Currently under 12.3, my c3745-i-mz version includes BGP, but it appears to be missing in the c3745-ipbasek9-mz.124-XXX line. What's the minimum feature seat I need to have BGP, Enterprise Base, or do I need to upgrade to higher yet? Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Q: 3700 series minimum feature set for BGP on 12.4T?

Hi,

IP Base only supports static and rip routing.

You can get BGPv4 with Advanced IP Services r Enterprise servers on 12.4 on 3745.

You can use the feature navigator to check this out;

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

HTH

LR

3 REPLIES
Silver

Re: Q: 3700 series minimum feature set for BGP on 12.4T?

Hi,

IP Base only supports static and rip routing.

You can get BGPv4 with Advanced IP Services r Enterprise servers on 12.4 on 3745.

You can use the feature navigator to check this out;

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

HTH

LR

Hall of Fame Super Gold

Re: Q: 3700 series minimum feature set for BGP on 12.4T?

Steve

I checked the Feature Navigator on the Cisco web site for 12.4T and found results similar to what LR reports for 12.4. There is support for BGP for the 3745 in Enterprise Services, Advanced Enterprise Services, Advanced IP Services, Advanced Security but not in the IPBASE.

HTH

Rick

Community Member

Re: Q: 3700 series minimum feature set for BGP on 12.4T?

I used the tool too but only came up with Advanced IP and Enterprise, not just enterprise. Must have been an error on my part. Thanks to both you and LR!

199
Views
0
Helpful
3
Replies
CreatePlease to create content