Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QoS between 3750-ISP-3750

Hello.

I've link between my 2 office - 100mb.

And i need config qos - for phone and buisness.

Provider can not help me - they also drop all marking traffic.

I want push 100 calls and all critical traffic when i have congestion.

But i have no idia - what i must do with traffic next. Any body can help me?

That is all i can do.

class-map ClassVoIP

match access-group name VoIP

class-map Critical

match access-group name Critical

!

!

policy-map QoSCriticalMap

class VoIP

class Critical

!

interface FastEthernet0/0

bandwidth 1024000

service-policy output QoSCriticalMap

!

ip access-list extended VoIP

permit udp 10.10.0.0 0.0.255.255 any

permit tcp 10.10.0.0 0.0.255.255 any

ip access-list extended Critical

permit tcp any any eq 21

permit udp any any eq 21

4 REPLIES
New Member

Re: QoS between 3750-ISP-3750

Hi Kuda,

You need you ISP to do QOS for End-to-End Qos to work,even if you apply QOS on traffic going out of your network ,the ISP will not treat it the way you want to.

Chao

Vishwa

Super Bronze

Re: QoS between 3750-ISP-3750

"Provider can not help me - they also drop all marking traffic. "

You should clarify/verify this. Providers often will not honor QoS markings and they sometimes will reset markings, but they shouldn't be dropping packets/frames just because they are marked. You should also ask about L2 vs. L3 markings.

Assuming provider doesn't drop packets/frames, and assuming there's only your two sites in communication, you should be able to organize and queue traffic into at least 4 classes before forwarding traffic across link.

If the device is a 3750 (non Metro variant), your options are explained in the QoS section of the configuration guide. e.g. http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_50_se/configuration/guide/swqos.html. Take special note one of the four queues can be configured for priority (i.e. greate for VoIP bearer).

If the 3750 is a Metro variant, there are some additional QoS options. Again, configuration guide is a good place to start, e.g. http://www.cisco.com/en/US/docs/switches/metro/catalyst3750m/software/release/12.2_50_se/configuration/guide/swqos.html.

[edit]

"But i have no idia - what i must do with traffic next. Any body can help me? "

If QoS concepts are new to you, you might also want to examine various QoS design guides, e.g. http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/QoSIntro.html and http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/QoSDesign.html#wp999395.

New Member

Re: QoS between 3750-ISP-3750

ISP cannot give me QoS.

All i can do - it push traffic, in my order.

But question is - on router - a can use bandwith % - on 3750 - cannot.

Super Bronze

Re: QoS between 3750-ISP-3750

"Normal" 3750s don't support router CBWFQ, but they do allow you to set ratios between 4 output queues. I.e. you can determine order of your traffic.

The references I provided in my first post provides details.

139
Views
0
Helpful
4
Replies