Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QOS config

Hi

Setup is

Br_Sw-------------Br_MPLS_RTR::::::::::::::::::::::((MPLS_Cloud))::::::::::::HQ_MPLS_RTR------------------Core

HQ got 2MB MPLS Bw

Branch got 1MB MPLS Bw

wht config steps needed to give priority to voice traffic, then to application traffic and then to other traffic

Application Server IP at Hq : 192.168.1.100

Branch subnet is 192.168.99.0/24

Thanks

ST

3 REPLIES

Re: QOS config

Hi,

How much bandwidth you want to reserve for VoIP? and How much for the application?

what is the protocol and port number used by the application?


Mohamed

New Member

Re: QOS config

Hi

I need 256K reserved for VOIP ( if there is no voip calls then bandwidth should be allowed for application )

Application uses port 80 and its TCP only.

Re: QOS config

Here is a sample config:

class-map match-any voip

match access-group 100

class-map match-any application

match access-group 101

class-map match-any LLQ

match ip dscp ef

class-map match-any CBWFQ

match ip dscp af41

access-list 100 permit udp 192.168.99.0 0.0.0.255 any range 16384 23767

access-list 100 permit tcp 192.168.99.0 0.0.0.255 any eq 1720

access-list 101 permit tcp 192.168.99.0 0.0.0.0.255 hots 192.168.1.100 eq www

policy-map branch

class voip

set ip dscp ef

class application

set ip dscp af41

Policy-map LLQ

class LLQ

priority percent 40

class CBWFQ

bandwidth percent 25

interface x

bandwidth x (speed of the WAN link)

service-policy output LLQ

interface y

service-policy input branch

HTH

Mohamed

298
Views
0
Helpful
3
Replies
CreatePlease to create content