Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QOS configured on SIP-400 with bridge-domain

Dear all,

i am setup a lab the test the QOS on bridge-domain and configure and sample output as below:

I found the QoS is not work, can anyone help me

class-map match-all IAS_AFCD

match access-group name IAS_AFCD

!

policy-map IAG_QOS

class IAS_AFCD

shape average 1024000

!

policy-map QOS

class class-default

shape average 3000000

service-policy IAG_QOS

!

interface GigabitEthernet4/0/0

ip vrf forwarding IAGS_GNET_In

ip address 10.106.243.90 255.255.255.248

load-interval 30

negotiation auto

no snmp trap link-status

service-policy output QOS

!

interface GigabitEthernet4/0/1

no ip address

load-interval 30

negotiation auto

no snmp trap link-status

!

interface GigabitEthernet4/0/1.1622

encapsulation dot1Q 1622

bridge-domain 1622 dot1q

service-policy output QOS

!

interface Vlan1622

ip address 10.106.233.172 255.255.255.248

!

ip access-list extended IAS_AFCD

permit ip host 10.106.103.41 host 10.1.106.51

permit ip host 10.1.106.51 host 10.106.103.41

sample output

sh policy-map interface g4/0/0

class-map: IAS_AFCD (match-all)

1810772 packets, 1336347432 bytes

30 second offered rate 5997000 bps, drop rate 4806000 bps

Match: access-group name IAS_AFCD

Queueing

queue limit 256 packets

(queue depth/total drops/no-buffer drops) 257/1428308/0

(pkts output/bytes output) 263782/198845964

shape (average) cir 1024000, bc 4096, be 4096

target shape rate 1024000

sh policay-map interface 4/0/1.1622

Class-map: IAS_AFCD (match-all)

0 packets, 0 bytes

30 second offered rate 0 bps, drop rate 0 bps

Match: access-group name IAS_AFCD

Queueing

queue limit 256 packets

(queue depth/total drops/no-buffer drops) 0/0/0

(pkts output/bytes output) 0/0

shape (average) cir 1024000, bc 4096, be 4096

target shape rate 1024000

220
Views
0
Helpful
0
Replies
CreatePlease to create content