Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

QoS could not apply on BVI

I have one problem about QoS with router which configured as Service Provider recommended(int BVI).

After I made QoS configuration and I applied it to s0/0/0 interface.

Then I confirmed it's working or not by using command

"show policy-map int s0/0/0"

But result show that no packet goes to each classes.

Then I tried to research to create new policy to apply on sub-interface.

After that still same result(no packet goes to each classes).

So I made one access-list permit ip any any to check matched packets on s0/0/0

and s0/0/0.1, result is no matched packet though these 2 interfaces.

And if I put same access-list on BVI interface, they could show many matched packets.

But big problem is I could not apply CBWFQ or GTS (Shaping) to BVI interface for making QoS.

I already tried hard to research but still not get some answer.

So I decided to ask for help from expert here, could you please help me.

:)

Note: Another sites, without BVI interface but same configuration

are working fine until now.

2 REPLIES
Silver

Re: QoS could not apply on BVI

Understanding Packet Counters in show policy-map interface Output.

http://www.cisco.com/en/US/tech/tk543/tk760/technologies_tech_note09186a0080108e2d.shtml#confirmpol

Community Member

Re: QoS could not apply on BVI

I've got the same issue here - does anyone have any ideas?

Thanks guys!

639
Views
0
Helpful
2
Replies
CreatePlease to create content