Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QoS for backup traffic broke after VoIP type change

Hi all! I had some QoS setup to classify my backup traffic as lowest DSCP priorirty so when my WAN links saturate in the middle of the night it doesn't break everything at the remote location...however after upgrading our VOIP system it required me to setup all our server and switch uplink ports to use the "mls qos trust dscp" setting, where before they used mls qos vlan-based...I can't figure out what the deal is. I assume the vlan-based QoS is what was making the backup traffic work, but I dont know how to adjust it to work the new setting.

I use the Auto QoS for VoIP traffic, and then setup a policy for all traffic going to the backup server to be classified as lowest priority. Here is what it looks like...not sure if all of this is relevant or not. I have 3 switches, 1 3750 and 2 3560s. Here are the settings for the 3750, which is the core of the data center and contains the WAN link back to our HQ where the backup server lives.

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

class-map match-all backupclass

  description Backup Traffic

  match access-group name backupserverdst

!

!

policy-map backuppol

description rewrite backup traf to dscp 5

  class backupclass

   set dscp 5

!
!
interface GigabitEthernet1/0/1
description 100MB Fiber to HQ
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
duplex full
speed 100
mls qos trust dscp
flowcontrol receive desired
spanning-tree portfast
!
interface Vlan1
ip address x.x.x.x y.y.y.y
service-policy input backuppol
!
ip access-list extended backupserverdst
permit tcp any host x.x.x.x

177
Views
0
Helpful
0
Replies
CreatePlease login to create content