Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Qos for Voice and additional TCP port

We have 2 Cisco 2800 routers connected by a full private T1 and running succesfully Qos for Voice. I want to add another layer of Qos (lower priority than voice) for the following TCP port 57348. How do I add this as to not affect the voice qos? Below is our existing config.

class-map match-all voice-signaling

match access-group 103

class-map match-all voice-traffic

match access-group 102

!

!

policy-map VOICE-POLICY

class voice-traffic

priority 800

class voice-signaling

bandwidth 24

interface Serial0/0/0

ip address 10.x.x.x 255.255.255.0

service-policy output VOICE-POLICY

access-list 102 permit udp any any range 16384 32767

access-list 103 permit tcp any eq 1720 any

access-list 103 permit tcp any any eq 1720

1 REPLY

Re: Qos for Voice and additional TCP port

You could use the following config to reserve 100k for this other application:

class-map match-all tcpapp

match access-group 104

policy-map VOICE-POLICY

class tcpapp

bandwidth 100

access-list 104 permit tcp any any eq 57348

This would use the exisiting policy that you have in place to reserve 100k of the remaining 712k of unreserved bandwidth for port 57348.

Hope this helps. If so, please rate the post.

Brandon

424
Views
5
Helpful
1
Replies