Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

QOS issue on 6500

Hi All,

I am trying to convert QOS policy on 6500 CAT to IOS as below,

1-getting error when try to apply on  interface.

2-How can I apply both into one plicy map because IOS convertor puts into two policy maps.

Please can any one check and advise any alternative.

Regards,

CAT

set qos policer aggregate Limit_WSUS rate 4000 policed-dscp erate 4000 drop burst 1000 eburst 1000
set qos policer aggregate Limit_SCCM rate 4000 policed-dscp erate 4000 drop burst 1000 eburst 1000
clear qos acl all


#WSUS
set qos acl ip WSUS dscp 0 aggregate Limit_WSUS ip host 172.16.9.3 any

set qos acl ip WSUS dscp 0 aggregate Limit_SCCM ip host 172.16.10.5 any

#
commit qos acl all
set qos acl map WSUS 750

IOS

interface Vlan750

description ******BT-PRIMARY-LINK*****

ip address 1.1.1.1 255.255.255.252

ip ospf network point-to-point

ip ospf cost 5

shutdown

ipx network 180755

!

mls qos
mls qos aggregate-policer Limit_WSUS 4000000 1000000
mls qos aggregate-policer Limit_SCCM 4000000 1000000


!

ip access-list extended WSUS-1

permit ip host 172.16.9.3 any

class-map WSUS-1-class

match access-group name WSUS-1

policy-map WSUS-policy

class WSUS-1-class

  set dscp 0

  police aggregate Limit_WSUS

!

ip access-list extended WSUS-2

permit ip host 172.16.10.5 any

class-map WSUS-2-class

match access-group name WSUS-2

!

policy-map WSUS-policy

class WSUS-2-class

  set dscp 0

  police aggregate Limit_SCCM

! #

interface vlan750

service-policy input WSUS-policy

RT1(config)#interface vlan750

RT1(config-if)# service-policy input WSUS-policy

QoS-ERROR: Addition made to policymap WSUS-policy and class WSUS-1-class is not valid, command is rejected

RT1(config-if)#

Feb 22 10:31:49.439: %QM-6-SET_AND_POLICE: 'set' and 'police' commands cannot co-exist in classmap WSUS-1-class of policymap WSUS-policy

325
Views
0
Helpful
0
Replies
CreatePlease to create content