Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QoS nesting

Hi

I have a QoS nesting problem. Any help would be great.

I allocated certain 512kbps to one of a proxy servers 10.10.10.1 (Parent policy-map). Out of which I would like to give 128k to a website, 11.11.11.1 (Child policy-map).

CHILD POLICY-MAP

--------------------------

ip access-list extended child

permit tcp host 10.10.10.1 host 11.11.11.1 eq www

class-map match-all child

match access-group name child

policy-map child

class child

police cir 128000 bc 32000 be 32000

conform-action transmit

exceed-action drop

PARENT POLICY-MAP

--------------------------

ip access-list extended parent

permit tcp host 10.10.10.1 any eq www

class-map parent

match access-group name parent

policy-map parent

class parent

police cir 512000 bc 63000 be 32000

conform-action transmit

exceed-action drop

service-policy child

For some reason, it does not seems to work. There are hit counts on access-list parent but not on child. Any suggestions?

2 REPLIES

Re: QoS nesting

hi

do revert back any specific reason behind having the nesting policy kinda setup ?

are u applying this policy somewhere in your sub interface or something in that kind ?

if you have total 512K bandwidth and you want to have 128K to be alloted for some particular server i feel you have other workaround too to do that.

like configure LLQ for that 128K or else put it on simple CBWFQ itself and configure guarnteed b/w.

And configure another class with the remaining b/w available.

do revert more about the kinda setup you have deployed or running over there..

regds

Silver

Re: QoS nesting

Dont do nested groups for your child policy. Instead create 2 class maps apply the child class-map first in the policy and police it. It will work

146
Views
3
Helpful
2
Replies
CreatePlease login to create content