Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QOS on SIP-400

Hi All,

We are trying to deploy the below configuration on a POS interface on SIP-400 module(7606) running the IOS image (s72033-ipservicesk9_wan-mz.122-33.SRA1.bin).

The configuration template is as below

class-map match-any <ACL1>

match access-group name <ACL1>

class-map match-any <ACL2>

match access-group name <ACL2>

!

policy-map <NAME>

class <ACL1>

police 1000000 conform-action transmit exceed-action drop

class <ACL2>

police 1000000 conform-action transmit exceed-action drop

!

ip access-list extended <ACL2>

permit icmp any any echo

ip access-list extended <ACL1>

permit icmp any host <ip-address> echo

!

interface POS3/0/0

service-policy input <Policy Name>

By the above config , the show policy-map interface pos3/0/0 doesn't show any matching or even matches in the default-class. We are not sure, what would be the reason. Kindly let us know, if we have missed something on that. I hope matching the ICMP protocol under the named ACL shouldn't be an issue. MLS QOS is been enabled.

Any help is appreciated.

Thanking You

Regards

Anantha Subramanian Natarajan

  • WAN Routing and Switching
1 REPLY
Silver

Re: QOS on SIP-400

You are saying that there are no matches even in class-default?

I assume you checked the traffic counters on interface POS3/0/0, and there is input traffic?

It would seem then that the map is not applied on the correct interface level. I'd create a test map with only class-default and try applying it on interfaces that might relate.

Then check with show policy-map command where the counters are increasing.

I haven't had the chance to configure 7606, so can't help you exactly. But i did many QoS policies on POS interfaces without any trouble.

105
Views
0
Helpful
1
Replies
This widget could not be displayed.