Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Qos one machine

I am trying to setup a qos policy and give one specific machine priority. All traffic from this one machine will be given priority. On the remote side the config looks like the following.

access-list 10 permit 10.10.10.10

class-map match-any CitrixTraining

match access-group 10

class CitrixTraining

set dscp af31

policy-map mpls_wan

class CitrixTraining

priority 128

then apply the policy map to the serial interface. All this traffic will go to citrix. On the head end side do I need a policy to set the taffic back to this machine? If so since this is citrix how can I set the priority back to this machine and not all citrix traffic?

2 REPLIES

Re: Qos one machine

ACL matching source or destination host can be used for matching inbound and outbound traffic.

You can configure a class map matching source of the machine, and at the other end use another ACL to match destination to tsi particular host.

HTH

Sam

Super Bronze

Re: Qos one machine

To clarify Sam's suggestion . . .

Instead of using a standard ACL, you can use an extended ACL. (I'm using a named ACL, but numbered would work too.)

(NB: syntax might be incorrect)

ip access-list extended CitrixTrainingHost

permit ip host 10.10.10.10 any

permit ip any host 10.10.10.10

!added match for Citrix protocol

class-map match-all CitrixTraining

match access-group CitrixTrainingHost

match protocol Citrix

policy-map mpls_wan

class CitrixTraining

set dscp af31

priority 128

PS:

Since I see "mpls_wan", you might also have to apply QoS for asymetrical bandwidths (to the MPLS cloud) and/or utilize MPLS QoS support.

227
Views
0
Helpful
2
Replies