If you plan to continuously change the service-policy then I recommend using a more generic name like WAN_QOS for WAN interfaces and LAN_QOS for LAN interfaces, just don't use the bandwidth being allocated to the interface as part of the name.
If the policy is defined with explict bandwidth rate allocations, then names such as 10MB_OUT or 20MB_OUT make sense. However, if bandwidth allocations are defined with percentages, then just have them named generally (like Edison's suggestion WAN_QOS) or perhaps functionally, e.g. HQ_OUT, BRANCH_OUT (i.e. where bandwidth percentages and/or classes used differ).
Sometimes you might want to use both approaches. For example, a parent policy that shapes for a certain link capacity is named for that capacity (e.g. Shape1500Kb, Shape512Kb) while a subordinate policy is functionally named (BranchOfficeAppsP-2-P, BranchOfficeAppsMPLS1).
Question We run asr9001 with XR 6.1.3, and we have a very long delay to
login w/ SSH 1 or 2 to the device compare to IOS device. After
investigation, the there is 1s delay between the client KEXDH_INIT and
the server (XR) KEXDH_REPLY. After debug ssh serv...
Introduction The purpose of this document is to demonstrate the Open
Shortest Path First (OSPF) behavior when the V-bit (Virtual-link bit) is
present in a non-backbone area. The V-bit is signaled in Type-1 LSA only
if the router is the endpoint of one or ...
Hi, I am seeing quite a few issues with patch install and wanted to
share my experience and workaround to this. Login to admin via CLI, then
access root with the “shell” command Issue “df –h” and you’ll probably
see the following directory full or nearly ...