Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Qos w/ CBWFQ doesn't work with ip route-cache

I am configuring a cisco 2611 router with

(C2600-C-M), Version 12.2(4)T1, an ADSL

line connected to my LAN via the router,

I configured Qos to provide bandwidth

for 2 classes, it works but I notice the

cpu is running at 30% when the ADSL line

is full, so I turn on ip route-cache on

the interface where cbwfq policy is

applied, but after this the bandwidth

allocation is out of control, when I use

show policy interface e0/0 no more

counter update for the traffic, any

solution?

here is part of my configuration:

policy-map shaper

class other

bandwidth 400

class gold

bandwidth 1300

policy-map test

class all

shape average 1700000

service-policy shaper

policy-map outping

!

!

!

!

interface Ethernet0/0

bandwidth 1700

ip address 10.1.1.1 255.255.255.0

ip nat inside

no ip route-cache

no ip mroute-cache

load-interval 30

half-duplex

service-policy output test

no cdp enable

145
Views
0
Helpful
0
Replies
CreatePlease to create content