Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Question about broadcast serial network config

I want to know how to config the typical TDM/SCPC satellite network using cisco network.

For topology in Image 1.

Diagram1.png

the  R0 broadcast downstream data from the serial port S0(V.35 FR HDLC), and  will be recieved by router R1/R2/R3 in their Serial port S0. And the  router R1/R2/R3 will send their upstream data from their Serial port s0  separately to s1/s2/s3 of R0. How could i config the network?

For topology in Image 2

Diagram2.png

If  my network scale is large and there is not enough serial port in R0  ,could i extend with routers/switches by ethernet? how could i config  the network like this? And which one should i use ,the router or switch,  for the performence and cost consideration?

For topology in image3

Diagram3.png

If  there is DDN for R4, typically E1 line with 2Mbps, so there is two  connections for R4, one is DDN which is at speed of 2M and one is  satellite connection which is at much lower speed ,typically 128Kbps or  256Kbps and i want to use the load balance feature for R4, how could I  config the network?

Everyone's tags (4)
4 REPLIES

Question about broadcast serial network config

hi sean,

for topology 1, the typical config on PE/teleport router (R0) to save up serial ports would look like something below.

your R0 will act as the FR switch and then configure VRFs and use static routes to spoke routers (and vice versa).

for topology 2, VSAT technology still use legacy equipment and I/O ports (not really a VSAT guy, so don't quote me here). we haven't use ethernet to scale up our ports.

#sh run int s2/7

Building configuration...

Current configuration : 290 bytes

!

interface Serial2/7    <<< TO TELEPORT MODEM

transmit-interface Serial5/0   <<<  OUTBOUND INTERFACE

no ip address

ip flow ingress

encapsulation frame-relay   <<<

no ip mroute-cache

load-interval 30

no keepalive

ignore dcd

serial restart-delay 0

cdp enable  

end

#sh run int s5/0

Building configuration...

Current configuration : 254 bytes

!

interface Serial5/0

bandwidth 4096    <<< COMMON OUTBOUND BANDWIDTH

no ip address

encapsulation frame-relay   <<<

no ip mroute-cache

load-interval 30

no keepalive

ignore dcd

serial restart-delay 0

end

#sh run int Serial2/7.148

Building configuration...

Current configuration : 250 bytes

!

interface Serial2/7.148 point-to-point   <<< INBOUND

bandwidth 128   <<<

ip vrf forwarding

ip unnumbered Serial5/0.148   <<<  TO SAVE IP ADD FOR P2P LINK

no ip mroute-cache

frame-relay interface-dlci 148  <<<

end

#sh run int Serial5/0.148

Building configuration...

Current configuration : 314 bytes

!

interface Serial5/0.148 point-to-point   <<<  OUTBOUND

bandwidth 128

ip vrf forwarding

ip address 192.168.1.1 255.255.255.252   <<< .2 REMOTE ROUTER

no ip mroute-cache

traffic-shape rate 128000 8000 8000 2048   <<< QOS

frame-relay interface-dlci 148      <<<

end

i'm not sure what you've meant with DDN for topology 3.

New Member

Question about broadcast serial network config

thanks for your reply, DDN means this E1 line which provides 2.048Mbps two-way data transmisson.

if the transmit delay of DDN is very different from satellite line, would it be able to use load balance with efficiency?

New Member

Question about broadcast serial network config

There is some thing I need to get clear, in your config the s5/0 act as downstream port like s0 of r0 and s2/7 act as upstream port like s1 of r0? Is that right?

If I want to add more remote, I just need to add another dlci for s5/0 and config another receiving port like s2/7? It is right?

Question about broadcast serial network config

yes, just use another set DLCI for both outbound and inbound serial subinterface.

i'm not sure if it's IOS or platform dependent, but we use a 7206VXR for our FR switch and it can support up to thousands of DLCIs.

371
Views
0
Helpful
4
Replies
CreatePlease login to create content