Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"DNS not routable" / packets not getting out

Hello all

I factory reset my router and re-set it up with the most basic configuration I know of. Both T1 lines check out on the web page self test dialog and can ping. However no packets can ping out from eth0.

Here is the config, (note this is not online another is at the moment, I'll fix the passwords and security once it works)

pls help

!version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

ip name-server 64.9.0.6

ip name-server 64.8.0.6

no ftp-server write-enable

!

username xxxx privilege 15 secret xxxx

!

!

!

interface FastEthernet0/0

ip address 64.x.x.x.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 64.9.x.x.x.255.252

encapsulation ppp

fair-queue

service-module t1 timeslots 1-24

!

interface Serial0/1/0

ip address 64.9.x.x.x.255.252

encapsulation ppp

fair-queue

service-module t1 timeslots 1-24

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

ip route 0.0.0.0 0.0.0.0 Serial0/1/0

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

!

!

control-plane

!

! I deleted all the line stuff to shorten the screen here

!

scheduler allocate 20000 1000

!

end

4 REPLIES
VIP Purple

Re: "DNS not routable" / packets not getting out

Hello Stephen,

I can ping all three of your interfaces, what I cannot ping is the first name server specified in your configuration, 64.9.0.6, the second name server, 64.8.0.6, is ok. You might want to take out the line ´ip name-server 64.9.0.6´ and check if that makes a difference...

Regards,

GP

New Member

Re: "DNS not routable" / packets not getting out

The router you pinged is and old borrowed 2600 "holding down the fort" till I get this new 2811 up and running(unplugged since i'm not on site at the moment).

Re: "DNS not routable" / packets not getting out

Hi,

when you say "no packet gets out of ethernet" ... what is the interface status at this moment?

Is the device connected to the LAN to test connectivity configured correctly?

Set duplex and speed to fixed values for testing (there re sometimes issues with that).

Hope this helps

Martin

New Member

Re: "DNS not routable" / packets not getting out

So it turns out memorydealers.com sold me two bad serial cards. Thanks to everyone for the help and advice.

I find this strange because they both passed the hardware checks in the router but I replaced them and everything works fine.

144
Views
0
Helpful
4
Replies