Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"Port adapter is disabled deactivated" on NM4A/S in 3745 router

I am having a problem getting serial interfaces to show up with a NM4A/S card in a 3745 router.  It  worked at first but now the serial interfaces don't show up in  running-config but show diag shows the card is present but says "Port  adapter is disabled deactivated".  I have tried the card in 3 different  slots and of course turned off power when moving card around (left power  cord in for grounding). Again, it was once working (serial interfaces  were showing up in running-config) so I can't help but wonder if I  damaged the slot somehow, however I was very careful when seating card.   Have been searching the learning network and google for days now to no  avail.  Have tried to find something similar to the card type command  thinking the port adapter needs to be activated but have not found any  documentation about that.  Hope card isn't bad all of a sudden but  really don't think it is since it worked before and it seems to be  recognized just not showing serial interfaces in running-config/sh ip  int b (on ios/cli).  Really think it's something along the lines of  activating card, but not sure.

Any and all help greatly appreciated! 

Thank you.

1 REPLY
Hall of Fame Super Gold

Re: "Port adapter is disabled deactivated" on NM4A/S in 3745 rou

You can try updating IOS to the last available for the router.

If that still doesn't enable the card, there is nothing you can do about it.

402
Views
0
Helpful
1
Replies
CreatePlease login to create content